<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><title>Mark Cuban says nobody knows what the metaverse is and buying digital land is &#x27;The dumbest sh*t ever&#x27; | Fortune</title><meta name="msapplication-TileColor" content="#ffc40d"/><meta name="theme-color" content="#ffffff"/><meta name="description" content="Cuban said the metaverse is &quot;more talk than anything&quot; in an interview this weekend."/><meta name="keywords" content=""/><meta property="og:url" content="https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/"/><meta property="og:type" content="article"/><meta property="og:title" content="As metaverse land prices plummet, Mark Cuban says buying digital land is ‘The dumbest sh*t ever’"/><meta property="og:description" content="Despite his investment in Yuga Labs, which launched a metaverse land sale in April, Cuban said the future of the metaverse is hazy at best."/><meta property="og:site_name" content="Fortune"/><meta property="og:image" content="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?resize=1200,600"/><meta property="og:width" content="1024"/><meta property="og:height" content="683"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="As metaverse land prices plummet, Mark Cuban says buying digital land is ‘The dumbest sh*t ever’"/><meta name="twitter:description" content="Despite his investment in Yuga Labs, which launched a metaverse land sale in April, Cuban said the future of the metaverse is hazy at best."/><meta name="twitter:image" content="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?resize=1200,600"/><meta name="twitter:url" content="https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/"/><link rel="icon" href="/icons/favicons/favicon.ico"/><link rel="canonical" href="https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/"/><link rel="amphtml" href="https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/amp/"/><script id="json-schema" type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://fortune.com/static/media/logo.png"},"name":"Fortune"},"articleSection":"The Ledger","author":[{"@type":"Person","name":"Marco Quiroz-Gutierrez","url":"https://fortune.com/author/marco-quiroz-gutierrez/","email":"mailto:marco.quiroz-gutierrez@fortune.com","image":"https://content.fortune.com/wp-content/uploads/2021/11/Quiroz-Gutierrez_bio.jpg","sameAs":"{\"0\":\"https:\\/\\/twitter.com\\/marcoquiroz10\",\"1\":\"https:\\/\\/www.instagram.com\\/marcoquiroz10\\/\",\"2\":\"https:\\/\\/www.linkedin.com\\/in\\/marcoqg\\/\"}"}],"dateModified":"2022-08-08T18:17:25+00:00","datePublished":"2022-08-08T17:19:11+00:00","description":"Cuban said the metaverse is \"more talk than anything\" in an interview this weekend.","headline":"As metaverse land prices plummet, Mark Cuban says buying digital land is ‘the dumbest sh*t ever’","identifier":3346435,"keywords":["cryptocurrency","Mark Cuban","digital economy","NFTs","metaverse","Web3"],"mainEntityOfPage":"https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/","url":"https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/","image":"https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg","thumbnailUrl":"https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg"}</script><script>(function(w, l){
              w[l]=w[l]||[];
              w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js',
              });
            })(window, 'dataLayer');</script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-N68KRG3"></script><meta name="next-head-count" content="26"/><link rel="preload" href="/_next/static/css/4e11c72f8bc419b8.css" as="style"/><link rel="stylesheet" href="/_next/static/css/4e11c72f8bc419b8.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="/_next/static/chunks/webpack-a146a8ef8f1e9d05.js" defer=""></script><script src="/_next/static/chunks/framework-a070cbfff3c750c5.js" defer=""></script><script src="/_next/static/chunks/main-56321f25e9d16def.js" defer=""></script><script src="/_next/static/chunks/pages/_app-4bc67839389d4fe7.js" defer=""></script><script src="/_next/static/chunks/7484-a7cfcce5049f563e.js" defer=""></script><script src="/_next/static/chunks/2469-649ea8e5864029c0.js" defer=""></script><script src="/_next/static/chunks/8972-249d5c8fd55db559.js" defer=""></script><script src="/_next/static/chunks/2584-ab80131f390dd244.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bparam%5D/%5Bmonth%5D/%5Bday%5D/%5Bslug%5D-d00f1fc4f0703566.js" defer=""></script><script src="/_next/static/E_priV9PbbMOOwrJnhJ_s/_buildManifest.js" defer=""></script><script src="/_next/static/E_priV9PbbMOOwrJnhJ_s/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.3.5">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</style></head><body dir="auto"><div id="__next" data-reactroot=""><noscript><iframe title="fortune-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N68KRG3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="sc-jIZahH kIPpXS"><div id="Leaderboard0" class="sc-bBXxYQ MwBWT"></div></div><main class="sc-himrzO gtuKRM"><header class="sc-llJcti bRbrbl"><nav aria-label="nav-bar" class="sc-iIPllB loeMsT"><div class="sc-gicCDI jGKAmT"><div class="sc-ezWOiH kxBeih"><div id="navigation-mobile-left" class="sc-bZkfAO hAoJxo"><button aria-label="main menu" type="button" class="sc-idiyUo jTBXrp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="m 16 132 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 h -416 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z m 0 160 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 H 16 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z m 0 160 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 H 16 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z"></path></svg></button><ul class="sc-ivTmOn sczWp"><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/subscribe/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Subscribe Now</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Rankings</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/magazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Magazine</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://mynewsletters.fortune.com/subscribe?source=FO_CMS_Nav" target="_self" rel="" class="sc-bczRLJ doDMbZ">Newsletters</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/podcasts/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Podcasts</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/tag/coronavirus/" target="_self" rel="" class="sc-bczRLJ doDMbZ">COVID-19</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/videos/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Video On Demand</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/conferences/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Live Media</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/connect" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Connect</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/education/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Education</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/well/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Well</a></li></ul></div><div class="sc-cxabCf bcBeOp"><a href="https://fortune.com/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="Open and close mobile menu"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 89.5 20.6"><path d="M11.5 4.7v11.2a4.75 4.75 0 0 0 9.5 0V4.7a4.75 4.75 0 0 0-9.5 0m3.4 11.2V4.7a1.29 1.29 0 0 1 1.4-1.3 1.26 1.26 0 0 1 1.3 1.3v11.2a1.32 1.32 0 0 1-1.3 1.3 1.35 1.35 0 0 1-1.4-1.3M48.4.2h-9.6v3.4h3.1v16.7h3.4V3.6h3.1V.2zM58.4.2v15.7a1.3 1.3 0 1 1-2.6 0V.2h-3.5v15.7a4.8 4.8 0 0 0 9.6 0V.2zM89.5 3.6V.2h-8.4v20.1h8.4v-3.4h-5v-5.2h3.2V8.3h-3.2V3.6h5zM35.6 20.3H32l-2.5-9.5a2.73 2.73 0 0 0 2.2-2.7V5a1.37 1.37 0 0 0-1.4-1.4H29v16.7h-3.4V.2h4.7a4.76 4.76 0 0 1 4.8 4.6V8a5.37 5.37 0 0 1-1.9 4.4zM73.5.2v11L70 .2h-3.5v20.1H70v-9.8l3.2 9.8H77V.2h-3.5zM0 .5v20.1h3.6V12h3.3V8.6H3.6V3.9h5.2V.5H0z"></path></svg></a></div></div><div class="sc-kLLXSd hZcrNk"><ul class="sc-ivTmOn sczWp"><li class="sc-kgflAQ kFmMGk itemWithSubMenu"><a href="https://fortune.com/rankings" target="_self" rel="" class="sc-bczRLJ doDMbZ">rankings</a><ul class="sc-fLlhyt kXmXjZ"><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bczRLJ doDMbZ">See All Rankings</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/fortune500/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune 500</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/global500/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Global 500</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/40-under-40/" target="_self" rel="" class="sc-bczRLJ doDMbZ">40 Under 40</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/great-place-to-work-rankings/" target="_self" rel="" class="sc-bczRLJ doDMbZ">GREAT PLACE TO WORK LISTS</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/education/business/mba/rankings/best-mba-programs/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Best MBA Programs</a></li></ul></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/magazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Magazine</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://mynewsletters.fortune.com/subscribe?source=FO_CMS_Nav" target="_self" rel="" class="sc-bczRLJ doDMbZ">Newsletters</a></li><li class="sc-kgflAQ kFmMGk"><a href="https://fortune.com/podcasts/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Podcasts</a></li><li class="sc-kgflAQ kFmMGk itemWithSubMenu"><a href="https://fortune.com/2022/08/08/mark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside/" target="_self" rel="" class="sc-bczRLJ doDMbZ">more</a><ul class="sc-fLlhyt kXmXjZ"><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/videos/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Video On Demand</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/conferences/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Live Media</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/connect" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Connect</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/education/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Education</a></li><li class="sc-bBrHrO deXnyx"><a href="https://fortune.com/well/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Well</a></li></ul></li></ul></div><div class="sc-ikZpkk eDICYQ"><button type="button"><label for="queryly_toggle">SEARCH</label></button><div class="sc-dmRaPn fkZExo"><button class="sc-bjUoiL eWXxzr transparent-black-basic" type="button">SIGN IN</button><a href="https://fortune.com/subscribe" target="_self" rel="" class="sc-bczRLJ doDMbZ subscribeLink">Subscribe Now</a></div></div></div></nav></header><div id="content" role="article"><div class="sc-fbPSWO gZdqgX article"><a href="https://fortune.com/tag/digital-virtual-cryptocurrency" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-ckMVTt flnGsA">Cryptocurrency</a><a href="https://fortune.com/tag/web3" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-ckMVTt flnGsA">Web3</a><a href="https://fortune.com/tag/nft" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-ckMVTt flnGsA">NFTs</a><a href="https://fortune.com/tag/investing" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-ckMVTt flnGsA">Investing</a><a href="https://fortune.com/tag/bitcoin" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-ckMVTt flnGsA">Bitcoin</a></div><div class="sc-hNKHps jeUmbO"><div class="sc-fXynhf ifcanK"><a href="https://fortune.com/section/The Ledger" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-GVOUr bEBKus" aria-label="Go to The Ledger"> <!-- -->The Ledger<!-- --> </a>·<a href="https://fortune.com/tag/metaverse" target="_self" rel="" class="sc-bczRLJ doDMbZ sc-GVOUr bEBKus" aria-label="Go to metaverse">metaverse</a></div><h1 class="sc-dsQDmV epaMvJ">As metaverse land prices plummet, Mark Cuban says buying digital land is ‘the dumbest sh*t ever’</h1><div class="sc-cZwWEu cLvQTu"><div class="sc-jTYCaT gQtMZW"><div class="sc-eKszNL fPUQmL"><span class="sc-olbas cmWNcF">BY</span><span class="sc-hiMGwR bDuOXI"><a href="https://fortune.com/author/marco-quiroz-gutierrez/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="Go to Marco Quiroz-Gutierrez author&#x27;s page">Marco Quiroz-Gutierrez</a></span></div></div><div class="sc-jQHtVU cibPbm">August 8, 2022, 5:19 PM UTC</div></div></div><div class="sc-fvNpTx jHAVUe"><div class="sc-fctJkW klYDPq"><div class="sc-HzFiz OaIFG"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.66666666666666%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" sizes="100vw" srcSet="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=320&amp;q=75 320w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=480&amp;q=75 480w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=576&amp;q=75 576w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=768&amp;q=75 768w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=1024&amp;q=75 1024w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=1280&amp;q=75 1280w, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=1440&amp;q=75 1440w" src="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1237463016-e1659978349880.jpg?w=1440&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="sc-grREDI JhuJz">Billionaire “Shark Tank” star Mark Cuban said in an interview Sunday that the metaverse is still mostly talk.</div><div class="sc-bWXABl fpCCMF">Christopher Willard—ABC via Getty Images</div></div><div class="sc-eFWqGp jarTcX"><div class="sc-csvncw dGFKR"><div class="sc-lbOyJj mRTEA"><div class="sc-gFGZVQ ewdVpX"><a href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Ffortune.com%2F2022%2F08%2F08%2Fmark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside%2F" target="_blank" rel="noopener noreferrer" class="sc-bczRLJ doDMbZ" aria-label="go to facebook"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a></div><div class="sc-gFGZVQ ewdVpX"><a href="https://twitter.com/intent/tweet?text=As metaverse land prices plummet, Mark Cuban says buying digital land is ‘the dumbest sh*t ever’&amp;url=https%3A%2F%2Ffortune.com%2F2022%2F08%2F08%2Fmark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside%2F" target="_blank" rel="noopener noreferrer" class="sc-bczRLJ doDMbZ" aria-label="go to twitter"><svg viewBox="0 0 23 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Twitter" role="img"><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></div><div class="sc-gFGZVQ ewdVpX"><a href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Ffortune.com%2F2022%2F08%2F08%2Fmark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside%2F" target="_blank" rel="noopener noreferrer" class="sc-bczRLJ doDMbZ" aria-label="go to linkedin"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Linkedin" role="img"><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></div><div class="sc-gFGZVQ ewdVpX"><a href="mailto:?subject=As metaverse land prices plummet, Mark Cuban says buying digital land is ‘the dumbest sh*t ever’&amp;body=https%3A%2F%2Ffortune.com%2F2022%2F08%2F08%2Fmark-cuban-criticizes-metaverse-land-sales-yuga-labs-otherside%2F" target="_blank" rel="noopener noreferrer" class="sc-bczRLJ doDMbZ" aria-label="send email"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 15"><path d="M19.8 13.9c.1-.3.2-.6.2-.9V2c0-.3-.1-.6-.2-.9l-5.6 5.3 5.6 7.5zM9 7.2c.5.5 1.4.5 2 0L18.5.1c-.2-.1-.4-.1-.5-.1H2c-.2 0-.3 0-.5.1L9 7.2z"></path><path d="M13 7.6l-.9.8c-.6.6-1.4.8-2.1.8-.8 0-1.5-.3-2.1-.8L7 7.6 1.6 15H18c.2 0 .3 0 .5-.1L13 7.6zM.2 1.2c-.1.2-.2.5-.2.8v11c0 .4.1.7.3 1l5.5-7.5L.2 1.2z"></path></svg></a></div></div></div><div class="sc-dFdIVH jYVinb"><div class="rawHtml-content">
<p>Mark Cuban, the billionaire Dallas Mavericks owner and avid crypto enthusiast, is not sold on the metaverse.</p><div class="nativo-tout nativo-tout--in-content"></div>



<p>“The worst part is that people are buying real estate in these places. That’s just the dumbest shit ever,” he told<a href="https://www.youtube.com/watch?v=BUXuxGbZ6nw" target="_blank" rel="noreferrer noopener" class="sc-bczRLJ doDMbZ"> the crypto-themed YouTube channel Altcoin Daily this past weekend</a>.</p>



<p>Cuban’s comments come as the hype surrounding the metaverse—a term that loosely describes an emerging virtual world where people can hang out, play, and shop—seems to be cooling. </p>



<p>Last November, <a href="https://fortune.com/company/facebook" target="_blank" rel="" class="sc-bczRLJ doDMbZ">Facebook</a> changed its name to Meta, spurring a flurry of excitement about the potential of the metaverse, which fueled a land grab for digital plots in so-called metaverse platforms created by the likes of the Sandbox and Decentraland. </p>



<p>These platforms enable investors to buy land as an NFT, which can be developed with virtual buildings or experiences or resold on secondary markets like NFT exchange OpenSea. Companies like <a href="https://fortune.com/company/warner-music-group" target="_blank" rel="" class="sc-bczRLJ doDMbZ">Warner Music Group</a>, Atari, Samsung, and <a href="https://fortune.com/company/adidas" target="_blank" rel="" class="sc-bczRLJ doDMbZ">Adidas</a> have all bought digital land—a move that Cuban, based on his latest comments, appears unlikely to follow.</p>



<p>Cuban also isn’t buying the central claim of metaverse land speculators that scarcity will make these digital plots valuable. </p><div class="sc-dPyBCJ fEyQJU"><div id="InStream0"></div></div>



<p>“It’s not even as good as a URL or an ENS [Ethereum naming service], because there’s unlimited volumes that you can create,” he said during the <a href="https://fortune.com/company/youtube" target="_blank" rel="" class="sc-bczRLJ doDMbZ">YouTube</a> interview.</p>



<p>Despite being an <a href="https://fortune.com/company/investor" target="_blank" rel="" class="sc-bczRLJ doDMbZ">investor</a> in Yuga Labs, the owner of popular NFT collections Bored Ape Yacht Club and CryptoPunks, Cuban said he was not a fan of the company’s land sale, <a href="https://fortune.com/2022/05/04/yuga-labs-bored-ape-yacht-club-chaotic-metaverse-nft-land-sale-underwater/" target="_blank" rel="noreferrer noopener" class="sc-bczRLJ doDMbZ">which raised about $317 million</a> for its metaverse platform Otherside in April. </p>



<p>“I still thought it was dumb to do the real estate. That was great money for them, you know, but that wasn’t based off a utility,” he said. </p>



<p>What was smart about the Yuga land sale, Cuban said, was that it was based on established communities, namely the owners and supporters of Yuga’s popular Bored Ape Yacht Club and CryptoPunks NFTs, but he said he views the digital land as less important than creating a sort of exclusivity for Otherside through gated access. </p><div class="sc-dPyBCJ fEyQJU"><div id="InStream1"></div></div>



<p>Sales for metaverse land have been falling since last November. At their peak on Nov. 21, 2021, the volume of land sales across some of the biggest metaverse platforms like the Sandbox, Decentraland, and Voxels was more than $60 million. As of Aug. 6 the volume of sales among the top five metaverse platforms was just over $150,000, <a href="https://analytics.wemeta.world/metaverse/welcome" target="_blank" rel="noreferrer noopener" class="sc-bczRLJ doDMbZ">according to WeMet</a>, which tracks digital land sales. The average sale price for a plot of digital land has also decreased 81% to $5,930 as of last week compared to $32,191 on Nov. 21, 2021, according to WeMeta.</p>



<p>Cuban said for now, the definition of the metaverse is unclear, and it remains to be seen whether the technology will prosper in the future.</p>



<p>“It won’t be just one size fits all. There’ll be a lot of different applications. And a lot of ways of defining the metaverse. But right now it’s more talk than anything,” said the billionaire.</p>
<div class="sc-gUAEMC jOxJmR article"><p>Sign up for the <em><a href="https://mynewsletters.fortune.com/fortune-features" target="_self" rel="" class="sc-bczRLJ doDMbZ">Fortune Features</a></em> email list so you don’t miss our biggest features, exclusive interviews, and investigations.</p>
</div></div></div></div></div><div class="sc-brCFrO hlvETc"><div><div class="sc-fHsOPI gZwsle"><div class="sc-dPyBCJ fEyQJU simple"><div id="SimpleInStream0"></div></div></div><div class="sc-hAsxaJ ifeCF most-popular-rr"><h3 class="sc-kYWVYA biVJiZ right-rail right-rail">Most Popular</h3><ul class="sc-yeoIj lapuiT"><li class="sc-evrZIY hANjWe"><a href="https://fortune.com/section/health" target="_self" rel="" class="sc-bczRLJ doDMbZ section">Health</a><div class="sc-fIavCj ixeNFo"><div class="sc-duzrYq eepDvI"><a href="https://fortune.com/2022/08/07/can-monkeypox-spread-at-daycares-schools-colleges-prisons-congregate-settings-pool-contact-sports/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ title">Monkeypox at a day care was ‘only a matter of time,’ expert says. Next up: pools,...</a></div><div class="sc-dkdnUF fkxjJm"><a href="https://fortune.com/2022/08/07/can-monkeypox-spread-at-daycares-schools-colleges-prisons-congregate-settings-pool-contact-sports/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:152px;height:94px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-673125607.jpg?w=256&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-673125607.jpg?w=320&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-673125607.jpg?w=320&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-WCkqM jtvTql">August 7, 2022</div><div class="sc-eKszNL fPUQmL"><span class="sc-olbas cmWNcF">BY</span><span class="sc-hiMGwR bDuOXI"><a href="https://fortune.com/author/erin-prater" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="Go to Erin Prater author&#x27;s page">Erin Prater</a></span></div></li><hr/><li class="sc-evrZIY hANjWe"><a href="https://fortune.com/section/health" target="_self" rel="" class="sc-bczRLJ doDMbZ section">Health</a><div class="sc-fIavCj ixeNFo"><div class="sc-duzrYq eepDvI"><a href="https://fortune.com/2022/08/05/when-will-pandemic-end-can-animals-catch-covid-future-omicron-zoonotic-disease-monkeypox/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ title">The type and frequency of animals coming down with COVID is trying to tell us...</a></div><div class="sc-dkdnUF fkxjJm"><a href="https://fortune.com/2022/08/05/when-will-pandemic-end-can-animals-catch-covid-future-omicron-zoonotic-disease-monkeypox/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:152px;height:94px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1209538265.jpg?w=256&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1209538265.jpg?w=320&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/08/GettyImages-1209538265.jpg?w=320&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-WCkqM jtvTql">August 5, 2022</div><div class="sc-eKszNL fPUQmL"><span class="sc-olbas cmWNcF">BY</span><span class="sc-hiMGwR bDuOXI"><a href="https://fortune.com/author/erin-prater" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="Go to Erin Prater author&#x27;s page">Erin Prater</a></span></div></li><hr/><li class="sc-evrZIY hANjWe"><a href="https://fortune.com/section/finance" target="_self" rel="" class="sc-bczRLJ doDMbZ section">Finance</a><div class="sc-fIavCj ixeNFo"><div class="sc-duzrYq eepDvI"><a href="https://fortune.com/2022/08/07/lumber-prices-lumber-bubble-when-to-expect-the-lowest-wood-prices/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ title">Lumber futures are down 62% amid a ‘Great Reset.’ Here’s when DIYers can expect the...</a></div><div class="sc-dkdnUF fkxjJm"><a href="https://fortune.com/2022/08/07/lumber-prices-lumber-bubble-when-to-expect-the-lowest-wood-prices/?itm_source=parsely-api" target="_self" rel="" class="sc-bczRLJ doDMbZ"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:152px;height:94px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/08/lumber-futures-4.png?w=256&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/08/lumber-futures-4.png?w=320&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/08/lumber-futures-4.png?w=320&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-WCkqM jtvTql">August 7, 2022</div><div class="sc-eKszNL fPUQmL"><span class="sc-olbas cmWNcF">BY</span><span class="sc-hiMGwR bDuOXI"><a href="https://fortune.com/author/will-daniel" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="Go to Will Daniel author&#x27;s page">Will Daniel</a></span></div></li><hr/></ul></div><div class="sc-fHsOPI gZwsle"><div class="sc-dPyBCJ fEyQJU simple"><div id="SimpleInStream1"></div></div></div><div class="sc-fWjsSh fdKvWT"><div id="article-related"></div></div></div><div class="sc-cCsOjp lkHykd"><div class="sc-ciZhAO QPGdi"><div id="RightRailFlex_Articles2"></div></div></div></div></div><div class="sc-gITdmR kcaSXa"></div></div><footer class="sc-iBkjds kkziHM"><nav class="sc-ftvSup ea-dsOz"><div class="sc-papXJ eLcYcr"><div class="sc-kDDrLX eHECPM rankings"><div class="sc-iqcoie kfQPvm">Rankings</div><div class="sc-crXcEl fyNokC"><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/40-under-40/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to 40 Under 40">40 Under 40</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/best-companies/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to 100 Best Companies">100 Best Companies</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/fortune500/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Fortune 500">Fortune 500</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/global500/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Global 500">Global 500</a></li></ul><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/most-powerful-women/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Most Powerful Women">Most Powerful Women</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/worlds-greatest-leaders/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to World&#x27;s Greatest Leaders">World&#x27;s Greatest Leaders</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/worlds-most-admired-companies/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to World&#x27;s Most Admired Companies">World&#x27;s Most Admired Companies</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to See All Rankings">See All Rankings</a></li></ul></div></div><div class="sc-kDDrLX eHECPM sections"><div class="sc-iqcoie kfQPvm">Sections</div><div class="sc-crXcEl fyNokC"><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/finance/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Finance">Finance</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/leadership/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Leadership">Leadership</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/success/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Success">Success</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/tech/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Tech">Tech</a></li></ul><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/asia/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Asia">Asia</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/europe/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Europe">Europe</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/environment/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Environment">Environment</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/ledger/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to The Ledger">The Ledger</a></li></ul><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/health/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Health">Health</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/wellness/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Well">Well</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/retail/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Retail">Retail</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/lifestyle/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Lifestyle">Lifestyle</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/politics/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Politics">Politics</a></li></ul><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/commentary/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Commentary">Commentary</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/mpw/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to MPW">MPW</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/conferences/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Conferences">Conferences</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/personal-finance/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Personal Finance">Personal Finance</a></li></ul><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/newsletters/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Newsletters">Newsletters</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/magazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Magazine">Magazine</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/features/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Features">Features</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/fortune-communications/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to FORTUNE Communications">FORTUNE Communications</a></li></ul></div></div></div><div class="sc-jqUVSM kkdVIG"><div class="sc-kDDrLX eHECPM customer"><div class="sc-iqcoie kfQPvm">Customer Support</div><div class="sc-crXcEl fyNokC"><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/customerservice/#faq" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Frequently Asked Questions">Frequently Asked Questions</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/customerservice/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Customer Service Portal">Customer Service Portal</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/privacy-policy/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Privacy Policy">Privacy Policy</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Terms of Use">Terms of Use</a></li><li class="sc-hAZoDl clzRyp"><a href="https://order.emags.com/fortune_single_issues" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Single Issues for Purchase">Single Issues for Purchase</a></li></ul></div></div><div class="sc-kDDrLX eHECPM commercial"><div class="sc-iqcoie kfQPvm">Commercial Services</div><div class="sc-crXcEl fyNokC"><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/section/fortune-knowledge-group/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to FORTUNE Knowledge Group">FORTUNE Knowledge Group</a></li><li class="sc-hAZoDl clzRyp"><a href="https://customcontentonline.com/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to FORTUNE Branded Content">FORTUNE Branded Content</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/data-store/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Fortune Data Store">Fortune Data Store</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortuneconferences.com" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Fortune Conferences">Fortune Conferences</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortunemediakit.com/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Advertising">Advertising</a></li></ul></div></div><div class="sc-kDDrLX eHECPM about"><div class="sc-iqcoie kfQPvm">About Us</div><div class="sc-crXcEl fyNokC"><ul class="sc-ksZaOG bPCZhN"><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/about-us/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to About Us">About Us</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/fortune-careers/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Work at Fortune">Work at Fortune</a></li><li class="sc-hAZoDl clzRyp"><a href="http://preferences-mgr.trustarc.com/?pid=fortunemedia01&amp;aid=fortunemedia01_pub&amp;type=fortunemedia" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Behavioral Advertising Notice">Behavioral Advertising Notice</a></li><li class="sc-hAZoDl clzRyp"><a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bczRLJ doDMbZ" aria-label="footer link to Terms and Conditions">Terms and Conditions</a></li></ul></div></div></div></nav><div class="sc-evZas gMoeBI"><div class="sc-breuTD gLKOim"><p>© 2022 Fortune Media IP Limited. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bczRLJ doDMbZ">Terms of Use</a> and <a href="https://fortune.com/privacy-policy/#notice" target="_self" rel="" class="sc-bczRLJ doDMbZ">Privacy Policy</a> | <a href="https://fortune.com/california-privacy-policy/#notice" target="_self" rel="" class="sc-bczRLJ doDMbZ">CA Notice at Collection and Privacy Notice</a> | <a href="https://submit-irm.trustarc.com/services/validation/156c4fed-e974-444a-8352-55333c91c0e6" target="_self" rel="" class="sc-bczRLJ doDMbZ">Do Not Sell My Personal Information</a> | <a href="http://preferences-mgr.trustarc.com/?pid=fortunemedia01&amp;aid=fortunemedia01_pub&amp;type=fortunemedia" target="_self" rel="" class="sc-bczRLJ doDMbZ">Ad Choices </a><br/>
FORTUNE is a trademark of Fortune Media IP Limited, registered in the U.S. and other countries. FORTUNE may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br/>
S&amp;P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use" target="_self" rel="" class="sc-bczRLJ doDMbZ">Terms &amp; Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms" target="_self" rel="" class="sc-bczRLJ doDMbZ">Interactive Data Managed Solutions</a>.</p>
</div><div class="sc-fEOsli gGYeYE"><ul><li class="sc-fnykZs cPJkpY"><a href="https://www.facebook.com/FortuneMagazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ"><svg viewBox="0 0 12 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Facebook" role="img"><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="sc-fnykZs cPJkpY"><a href="https://twitter.com/FortuneMagazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ"><svg viewBox="0 0 23 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Twitter" role="img"><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="sc-fnykZs cPJkpY"><a href="https://www.linkedin.com/company/fortune-magazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Linkedin" role="img"><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="sc-fnykZs cPJkpY"><a href="https://www.instagram.com/fortunemag/" target="_self" rel="" class="sc-bczRLJ doDMbZ"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" tabindex="-1" aria-label="Instagram" role="img"><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li class="sc-fnykZs cPJkpY"><a href="https://www.pinterest.com/fortunemagazine/" target="_self" rel="" class="sc-bczRLJ doDMbZ"><svg width="25" height="32" viewBox="0 0 25 32" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Pintrest" role="img"><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div></footer></main></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>