<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><title>Mall of America shooting leaves teen dead at Nordstrom: Police | Fortune</title><meta name="msapplication-TileColor" content="#ffc40d"/><meta name="theme-color" content="#ffffff"/><meta name="description" content="If &quot;someone decides they want to pull out a gun and shoot somebody...I still don&#x27;t know what we can do to stop that,&quot; said a police chief."/><meta name="keywords" content=""/><meta property="og:url" content="https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/"/><meta property="og:type" content="article"/><meta property="og:title" content="Mall of America shooting leaves teenager dead at Nordstrom: Police"/><meta property="og:description" content="If &quot;someone decides they want to pull out a gun and shoot somebody...I still don&#x27;t know what we can do to stop that,&quot; said a police chief."/><meta property="og:site_name" content="Fortune"/><meta property="og:image" content="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?resize=1200,600"/><meta property="og:width" content="1024"/><meta property="og:height" content="683"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Mall of America shooting leaves teenager dead at Nordstrom: Police"/><meta name="twitter:description" content="If &quot;someone decides they want to pull out a gun and shoot somebody...I still don&#x27;t know what we can do to stop that,&quot; said a police chief."/><meta name="twitter:image" content="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?resize=1200,600"/><meta name="twitter:url" content="https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/"/><meta name="cXenseParse:author" content="Abbie Parr,Stefanie Dazio,The Associated Press"/><meta name="cXenseParse:fmc-articleSection" content="Retail"/><meta property="fb:pages" content="56501027948"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><link rel="preconnect" href="https://www.google-analytics.com" crossorigin=""/><link rel="preconnect" href="https://www.googletagservices.com" crossorigin=""/><link rel="preconnect" href="https://ad.doubleclick.net" crossorigin=""/><link rel="preconnect" href="https://static.doubleclick.net" crossorigin=""/><link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin=""/><link rel="icon" href="/icons/favicons/favicon.ico"/><link rel="canonical" href="https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/"/><link rel="preload" href="https://fortune.com/fonts/GraphikCondensed-Regular-Web.woff2" as="font" crossorigin="" type="font/woff2"/><link rel="amphtml" href="https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/amp/"/><script id="json-schema" type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://fortune.com/static/media/logo.png"},"name":"Fortune"},"headline":"Mall of America shooting leaves teenager dead at Nordstrom: Police","url":"https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/","mainEntityOfPage":"https://fortune.com/2022/12/24/mall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police/","dateModified":"2022-12-24T15:45:14+00:00","datePublished":"2022-12-24T15:44:46+00:00","identifier":3446735,"thumbnailUrl":"https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg","image":"https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?resize=1200,600","author":[{"@type":"Person","name":"Abbie Parr","url":"https://fortune.com/author/abbie-parr/"},{"@type":"Person","name":"Stefanie Dazio","url":"https://fortune.com/author/stefanie-dazio/"},{"@type":"Person","name":"The Associated Press","url":"https://fortune.com/author/associated-press/"}],"keywords":["shooting","Mall of America"],"articleSection":"Retail","description":"If \"someone decides they want to pull out a gun and shoot somebody...I still don't know what we can do to stop that,\" said a police chief.","isAccessibleForFree":true}</script><script>(function(w, l){
              w[l]=w[l]||[];
              w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js',
              });
            })(window, 'dataLayer');</script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-N68KRG3"></script><link rel="preload" as="image" imagesrcset="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=320&amp;q=75 320w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=480&amp;q=75 480w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=576&amp;q=75 576w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=768&amp;q=75 768w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1024&amp;q=75 1024w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1280&amp;q=75 1280w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1440&amp;q=75 1440w" imagesizes="100vw"/><meta name="next-head-count" content="37"/><link rel="preload" href="/_next/static/css/bcb68a37cb7c8b8f.css" as="style"/><link rel="stylesheet" href="/_next/static/css/bcb68a37cb7c8b8f.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0d1b80a048d4787e.js"></script><script src="/_next/static/chunks/webpack-a146a8ef8f1e9d05.js" defer=""></script><script src="/_next/static/chunks/framework-a070cbfff3c750c5.js" defer=""></script><script src="/_next/static/chunks/main-4235c068eda7902d.js" defer=""></script><script src="/_next/static/chunks/pages/_app-45e03591794d2363.js" defer=""></script><script src="/_next/static/chunks/7484-13ea950ef5393b96.js" defer=""></script><script src="/_next/static/chunks/7046-782914cb2f7cfb8b.js" defer=""></script><script src="/_next/static/chunks/7224-eca02e096b5223a0.js" defer=""></script><script src="/_next/static/chunks/9862-1d690a835b4e78fc.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bparam%5D/%5Bmonth%5D/%5Bday%5D/%5Bslug%5D-85476ca76b90888f.js" defer=""></script><script src="/_next/static/e8svlHljfoE7PBn43G-ww/_buildManifest.js" defer=""></script><script src="/_next/static/e8svlHljfoE7PBn43G-ww/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.3.3">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</style></head><body dir="auto"><div id="__next" data-reactroot=""><noscript><iframe title="fortune-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N68KRG3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="sc-lbhJGD liutZv"><div id="Leaderboard0" class="sc-dvQaRk eeBZKO"></div></div><div class="nativo-content__leaderboard"></div><main class="sc-iNGGcK hcwGbm"><header class="sc-bBHHxi hdCmxM"><nav aria-label="nav-bar" class="sc-cNKqjZ gesMiD"><div class="sc-AjmGg ddIHxw"><div class="sc-khQegj icikhl"><div id="navigation-mobile-left" class="sc-hUpaCq hUbPcG"><button aria-label="main menu" type="button" class="sc-cidDSM eSGePE"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="m 16 132 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 h -416 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z m 0 160 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 H 16 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z m 0 160 h 416 c 8.837 0 16 -7.163 16 -16 v -15 c 0 -8.837 -7.163 -16 -16 -16 H 16 c -8.837 0 -16 7.163 -16 16 v 15 c 0 8.837 7.163 16 16 16 z"></path></svg></button><ul class="sc-jObWnj fCnmEs"><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/subscribe/" target="_self" rel="" class="sc-bdvvtL lpozya">Subscribe Now</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bdvvtL lpozya">Rankings</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/magazine/" target="_self" rel="" class="sc-bdvvtL lpozya">Magazine</a></li><li class="sc-iAKWXU ciENoq"><a href="https://mynewsletters.fortune.com/subscribe?source=FO_CMS_Nav" target="_self" rel="" class="sc-bdvvtL lpozya">Newsletters</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/podcasts/" target="_self" rel="" class="sc-bdvvtL lpozya">Podcasts</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/videos/" target="_self" rel="" class="sc-bdvvtL lpozya">Video On Demand</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/conferences/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Live Media</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/connect" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Connect</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/education/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Education</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/well/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Well</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/crypto/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Crypto</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/recommends/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Recommends</a></li></ul></div><div class="sc-dPiLbb jmXdbY"><a href="https://fortune.com/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Open and close mobile menu"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 89.5 20.6"><path d="M11.5 4.7v11.2a4.75 4.75 0 0 0 9.5 0V4.7a4.75 4.75 0 0 0-9.5 0m3.4 11.2V4.7a1.29 1.29 0 0 1 1.4-1.3 1.26 1.26 0 0 1 1.3 1.3v11.2a1.32 1.32 0 0 1-1.3 1.3 1.35 1.35 0 0 1-1.4-1.3M48.4.2h-9.6v3.4h3.1v16.7h3.4V3.6h3.1V.2zM58.4.2v15.7a1.3 1.3 0 1 1-2.6 0V.2h-3.5v15.7a4.8 4.8 0 0 0 9.6 0V.2zM89.5 3.6V.2h-8.4v20.1h8.4v-3.4h-5v-5.2h3.2V8.3h-3.2V3.6h5zM35.6 20.3H32l-2.5-9.5a2.73 2.73 0 0 0 2.2-2.7V5a1.37 1.37 0 0 0-1.4-1.4H29v16.7h-3.4V.2h4.7a4.76 4.76 0 0 1 4.8 4.6V8a5.37 5.37 0 0 1-1.9 4.4zM73.5.2v11L70 .2h-3.5v20.1H70v-9.8l3.2 9.8H77V.2h-3.5zM0 .5v20.1h3.6V12h3.3V8.6H3.6V3.9h5.2V.5H0z"></path></svg></a></div></div><div class="sc-jgrJph hgPWjg"><ul class="sc-jObWnj fCnmEs"><li class="sc-iAKWXU ciENoq itemWithSubMenu"><a href="https://fortune.com/rankings" target="_self" rel="" class="sc-bdvvtL lpozya">rankings</a><ul class="sc-efQSVx bAlLhb"><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bdvvtL lpozya">See All Rankings</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/fortune500/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune 500</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/global500/" target="_self" rel="" class="sc-bdvvtL lpozya">Global 500</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/40-under-40/" target="_self" rel="" class="sc-bdvvtL lpozya">40 Under 40</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/great-place-to-work-rankings/" target="_self" rel="" class="sc-bdvvtL lpozya">GREAT PLACE TO WORK LISTS</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/education/business/mba/rankings/best-mba-programs/" target="_self" rel="" class="sc-bdvvtL lpozya">Best MBA Programs</a></li></ul></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/magazine/" target="_self" rel="" class="sc-bdvvtL lpozya">Magazine</a></li><li class="sc-iAKWXU ciENoq"><a href="https://mynewsletters.fortune.com/subscribe?source=FO_CMS_Nav" target="_self" rel="" class="sc-bdvvtL lpozya">Newsletters</a></li><li class="sc-iAKWXU ciENoq"><a href="https://fortune.com/podcasts/" target="_self" rel="" class="sc-bdvvtL lpozya">Podcasts</a></li><li class="sc-iAKWXU ciENoq itemWithSubMenu"><a href="#" target="_self" rel="" class="sc-bdvvtL lpozya">more</a><ul class="sc-efQSVx bAlLhb"><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/videos/" target="_self" rel="" class="sc-bdvvtL lpozya">Video On Demand</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/conferences/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Live Media</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/connect" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Connect</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/education/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Education</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/well/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Well</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/crypto/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Crypto</a></li><li class="sc-cTAqQK hZRDwS"><a href="https://fortune.com/recommends/" target="_self" rel="" class="sc-bdvvtL lpozya">Fortune Recommends</a></li></ul></li></ul></div><div class="sc-gSQFLo boIktC"><button type="button"><label for="queryly_toggle">SEARCH</label></button><div class="sc-iUKqMP eKVdwB"><button class="sc-cCcXHH cLrBOp transparent-black-basic" type="button">SIGN IN</button><a href="https://fortune.com/subscribe" target="_self" rel="" class="sc-bdvvtL lpozya subscribeLink" data-cy="subscribe-landing-button">Subscribe Now</a></div></div></div></nav></header><div id="content" role="article"><div class="sc-ctqQKy icVxbr article"><a href="https://fortune.com/tag/great-resignation" target="_self" rel="" class="sc-bdvvtL lpozya sc-eGRUor ljQBVP">Great Resignation</a><a href="https://fortune.com/tag/inflation" target="_self" rel="" class="sc-bdvvtL lpozya sc-eGRUor ljQBVP">Inflation</a><a href="https://fortune.com/tag/supply-chains" target="_self" rel="" class="sc-bdvvtL lpozya sc-eGRUor ljQBVP">Supply Chains</a><a href="https://fortune.com/tag/leadership" target="_self" rel="" class="sc-bdvvtL lpozya sc-eGRUor ljQBVP">Leadership</a></div><div class="sc-uojGG KPANG"><div class="sc-brSvTw iqwJJe"><a href="https://fortune.com/section/retail/" target="_self" rel="" class="sc-bdvvtL lpozya sc-dFtzxp dFHeYX" aria-label="Go to Retail"> <!-- -->Retail<!-- --> </a>·<a href="https://fortune.com/tag/mall-of-america/" target="_self" rel="" class="sc-bdvvtL lpozya sc-dFtzxp dFHeYX" aria-label="Go to Mall of America">Mall of America</a></div><h1 class="sc-bilyIR snerk">Mall of America shooting leaves teenager dead at Nordstrom: Police</h1><div class="sc-eGPXGI eQUXpa"><div class="sc-hAcGzb iKqQts"><div class="sc-jQrDum kXYkIB"><span class="sc-fvxzrP hEbGtb">BY</span><span class="sc-fbyfCU jGzmny"><a href="https://fortune.com/author/abbie-parr/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to Abbie Parr author&#x27;s page">Abbie Parr</a></span><span class="sc-GEbAx diTvrD">, </span><span class="sc-fbyfCU jGzmny"><a href="https://fortune.com/author/stefanie-dazio/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to Stefanie Dazio author&#x27;s page">Stefanie Dazio</a></span><span class="sc-GEbAx diTvrD"> and </span><span class="sc-fbyfCU jGzmny"><a href="https://fortune.com/author/associated-press/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to The Associated Press author&#x27;s page">The Associated Press</a></span><span class="sc-GEbAx diTvrD"></span></div></div><div class="sc-kYHfwS kykUMs">December 24, 2022, 3:44 PM UTC</div></div></div><div class="sc-xiLah dgciuv"><div class="sc-dVNjXY gIvCoQ"><div class="sc-jHkVzv gMymdv"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.66666666666666%"></span><img alt="" sizes="100vw" srcSet="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=320&amp;q=75 320w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=480&amp;q=75 480w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=576&amp;q=75 576w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=768&amp;q=75 768w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1024&amp;q=75 1024w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1280&amp;q=75 1280w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1440&amp;q=75 1440w" src="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1440&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" sizes="100vw" srcSet="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=320&amp;q=75 320w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=480&amp;q=75 480w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=576&amp;q=75 576w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=768&amp;q=75 768w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1024&amp;q=75 1024w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1280&amp;q=75 1280w, https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1440&amp;q=75 1440w" src="https://content.fortune.com/wp-content/uploads/2022/12/AP22358140282695-e1671896407454.jpg?w=1440&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></noscript></span><div class="sc-bQtKYq gEjFGi">A police officer holds up a hand at a Mall of America entrance in Bloomington, Minn., after reports of shots fired on Friday.</div><div class="sc-fXEqDS laNJUM">Kerem Yücel—Minnesota Public Radio via AP</div></div><div class="sc-FNXRL gtKHGJ"><div class="sc-jWUzzU cooevi"><div class="sc-gsNilK cUUWoW"><div class="sc-bXTejn bDHtAN"><a href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Ffortune.com%2F2022%2F12%2F24%2Fmall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police%2F" target="_blank" rel="noopener noreferrer" class="sc-bdvvtL lpozya" aria-label="go to facebook"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a></div><div class="sc-bXTejn bDHtAN"><a href="https://twitter.com/intent/tweet?text=Mall of America shooting leaves teenager dead at Nordstrom: Police&amp;url=https%3A%2F%2Ffortune.com%2F2022%2F12%2F24%2Fmall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police%2F" target="_blank" rel="noopener noreferrer" class="sc-bdvvtL lpozya" aria-label="go to twitter"><svg viewBox="0 0 23 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Twitter" role="img"><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></div><div class="sc-bXTejn bDHtAN"><a href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Ffortune.com%2F2022%2F12%2F24%2Fmall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police%2F" target="_blank" rel="noopener noreferrer" class="sc-bdvvtL lpozya" aria-label="go to linkedin"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Linkedin" role="img"><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></div><div class="sc-bXTejn bDHtAN"><a href="mailto:?subject=Mall of America shooting leaves teenager dead at Nordstrom: Police&amp;body=https%3A%2F%2Ffortune.com%2F2022%2F12%2F24%2Fmall-of-america-shooting-leaves-teenager-dead-at-nordstrom-police%2F" target="_blank" rel="noopener noreferrer" class="sc-bdvvtL lpozya" aria-label="send email"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 15"><path d="M19.8 13.9c.1-.3.2-.6.2-.9V2c0-.3-.1-.6-.2-.9l-5.6 5.3 5.6 7.5zM9 7.2c.5.5 1.4.5 2 0L18.5.1c-.2-.1-.4-.1-.5-.1H2c-.2 0-.3 0-.5.1L9 7.2z"></path><path d="M13 7.6l-.9.8c-.6.6-1.4.8-2.1.8-.8 0-1.5-.3-2.1-.8L7 7.6 1.6 15H18c.2 0 .3 0 .5-.1L13 7.6zM.2 1.2c-.1.2-.2.5-.2.8v11c0 .4.1.7.3 1l5.5-7.5L.2 1.2z"></path></svg></a></div></div></div><div class="sc-eFegNN dXwyCQ"><div class="rawHtml-content"><p>A teenager was killed during a shooting at the Mall of America on Friday that sent frightened customers at the nation’s largest shopping center racing into a lockdown just before the holiday weekend, police said.</p><div class="paywall-selector"></div><div class="paywall"><div class="nativo-tout nativo-tout--in-content"></div>



<p>Bloomington Police Chief Booker Hodges said the victim was a 19-year-old man. A bystander’s jacket was also grazed by a bullet during the shooting at the mall’s <a href="https://fortune.com/company/nordstrom/" target="_blank" rel="" class="sc-bdvvtL lpozya">Nordstrom</a> location.</p>



<p>There appeared to be some type of altercation between two groups and at one point, someone pulled out a gun and shot the victim multiple times, the chief said. The entire incident lasted about 30 seconds.</p>



<p>Hodges urged the gunman and the others involved in the fight to turn themselves into police.</p>



<p>“We are going to catch you, we are going to lock you up and you are going to get an orange jumpsuit,” he said. “It’s just a matter of when it’s going to happen.”</p>



<p>He also warned people against aiding the suspects in avoiding arrest.</p><div class="sc-fWCJzd fCLuxa"><div id="InStream0"></div></div>



<p>“If anybody helps these people — I mean so much as buy them a Happy Meal, give them a ride,” the visibly upset chief said. “We’re going to lock you up with them.”</p>



<p>The mall is expected to reopen Saturday but the Nordstrom store will remain closed, Hodges said.</p>



<p>Since it opened in 1992, the mall has been a tourist destination and community gathering spot. It bans guns on the premises but shoppers have generally not been required to pass through metal detectors. The mall said in October it was testing a “weapons detection system” at one of its entrances.</p>



<p>Hodges said the mall is continuously evaluating its security measures, including the possibility of adding metal detectors. Still, the chief added, “if we have an incident where someone decides they want to pull out a gun and shoot somebody with a complete lack of respect for human life, then I still don’t know what we can do to stop that.”</p><div class="sc-fWCJzd fCLuxa"><div id="InStream1"></div></div>



<p>Police did not identify the man who was killed but Hodges said he and Bloomington Mayor Tim Busse spoke to the victim’s relatives on Friday night.</p>



<p>“The family here — I really feel bad for them,” Hodges said. “Their last week before Christmas and now they’re having to bury one of their loved ones.”</p>



<p>Mall video surveillance showed the altercation between the two groups — estimated as five to nine people — erupt into a fistfight before one person pulled out a gun and opened fire, the chief said.</p>



<p>“We don’t know why it happened or what happened,” Hodges said.</p>



<p>A nearby Bloomington police officer — one of 16 stationed at the mall Friday — heard the gunshots around 7:50 p.m. The officer tried life-saving measures but the victim died.</p><div class="sc-fWCJzd fCLuxa"><div id="InStream2"></div></div>



<p>The lockdown lasted for about an hour before the mall tweeted that shoppers were being sent outside. Videos posted on social media show shoppers hiding in stores, and an announcement in the mall warned people to seek shelter. Some videos show shoppers running for cover after a loud bang is heard.</p>



<p>The reported shooting comes as shopping centers and malls across the U.S. see an influx of customers just days before Christmas.</p>



<p>Jenny Hefty of Sioux Falls, South Dakota, and her 16-year-old daughter had just gotten off the escalator up to the mall’s second floor, in front of the Nordstrom store, when people started running toward them and screaming. Her daughter thought she heard gunshots, although Hefty did not.</p>



<p>“At first we thought they were just messing around,” she told The Associated Press on Friday night. “It was like ‘why are all these kids running by us?’”</p>



<p>Retailers began shutting their doors and her husband told them to run as armed guards rushed toward Nordstrom, where Hefty had been trying perfume about 20 minutes earlier.</p><div class="sc-fWCJzd fCLuxa"><div id="InStream3"></div></div>



<p>The trio raced to their hotel in the mall complex and frantically tried to reach the couple’s 18-year-old daughter, 21-year-old son and their friends on their cellphones. They had been shut inside stores or whisked into safer spots as the mall locked down.</p>



<p>The family, which often travels the four hours to the mall, was in town for the Minnesota Vikings football game against the New York Giants on Saturday.</p>



<p>“Of course we wanted to come early and do some Christmas shopping,” Hefty said.</p>



<p>The Giants were staying at a hotel adjacent to the mall. Pat Hanlon, the team’s executive vice president of communications, said he believes some players were in the mall at the time of the shooting.</p>



<p>“Everyone is back in the hotel and accounted for now,” Hanlon said Friday night.</p><div class="sc-fWCJzd fCLuxa"><div id="InStream4"></div></div>



<p>The mall was placed on lockdown in August after a reported shooting at the suburban Minneapolis shopping complex sent some shoppers running for cover and two people were wounded last <a href="https://apnews.com/article/shootings-minnesota-minneapolis-64d84194b55dfa48cb99d4a9d7bdcee1" target="_self" rel="" class="sc-bdvvtL lpozya">New Year’s Eve</a> during an apparent altercation.</p>



<p>Representatives from the city of Bloomington and Nordstrom did not immediately return requests for comment.</p>



<p><em>—Dazio reported from Los Angeles. Associated Press Sports Writer Tom Canavan contributed</em></p></div><div class="sc-djWRfJ fkNSiY article"><p>Our new weekly Impact Report newsletter examines how ESG news and trends are shaping the roles and responsibilities of today’s executives. <a href="https://mynewsletters.fortune.com/impact-report" target="_self" rel="" class="sc-bdvvtL lpozya">Subscribe here</a>.</p>
</div></div></div></div></div><div class="sc-fmBCVi jnrzRX"><div><div class="sc-fyrocj gzZEWg"><div class="sc-fWCJzd fCLuxa simple"><div id="SimpleInStream0"></div></div></div><div class="sc-gjNHFA jlttqg sidebar-content-preview most-popular-rr"><h3 class="sc-fmciRz kRSfLK right-rail right-rail">Most Popular</h3><ul class="sc-eXlEPa hSEUpd"><li class="sc-jlRLRk cvgDYD"><a href="https://fortune.com/section/tech" target="_self" rel="" class="sc-bdvvtL lpozya section">Tech</a><div class="sc-dUbtfd hOznIa"><div class="sc-htJRVC kYrNWP"><a href="https://fortune.com/2022/12/22/tesla-discount-model-y-suv-model-3-struggling-demand/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya title">The Tesla struggle is so real that the company is offering a $7,500 discount on cars—with one big catch</a></div><div class="sc-cbTzjv iOScay"><a href="https://fortune.com/2022/12/22/tesla-discount-model-y-suv-model-3-struggling-demand/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:115px;height:76.07px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/12/GettyImages-1230429962.jpg?w=128&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/12/GettyImages-1230429962.jpg?w=256&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/12/GettyImages-1230429962.jpg?w=256&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-hjGZqJ iEoZDb">December 22, 2022</div><div class="sc-jQrDum kXYkIB"><span class="sc-fvxzrP hEbGtb">BY</span><span class="sc-fbyfCU jGzmny"><a href="" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to null author&#x27;s page"></a></span><span class="sc-GEbAx diTvrD"> and </span><span class="sc-fbyfCU jGzmny"><a href="" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to null author&#x27;s page"></a></span></div></li><hr/><li class="sc-jlRLRk cvgDYD"><a href="https://fortune.com/section/personal-finance" target="_self" rel="" class="sc-bdvvtL lpozya section">Personal Finance</a><div class="sc-dUbtfd hOznIa"><div class="sc-htJRVC kYrNWP"><a href="https://fortune.com/2022/12/19/drake-bet-1-million-argentina-win-world-cup-but-lost-it-all-2-minutes/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya title">Drake bet $1 million on Argentina to win the World Cup—but lost it all in 2 minutes</a></div><div class="sc-cbTzjv iOScay"><a href="https://fortune.com/2022/12/19/drake-bet-1-million-argentina-win-world-cup-but-lost-it-all-2-minutes/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:115px;height:76.07px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/12/Drake-World-Cup-e1671449414226.jpg?w=128&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/12/Drake-World-Cup-e1671449414226.jpg?w=256&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/12/Drake-World-Cup-e1671449414226.jpg?w=256&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-hjGZqJ iEoZDb">December 19, 2022</div><div class="sc-jQrDum kXYkIB"><span class="sc-fvxzrP hEbGtb">BY</span><span class="sc-fbyfCU jGzmny"><a href="https://fortune.com/author/alice-hearing" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to Alice Hearing author&#x27;s page">Alice Hearing</a></span></div></li><hr/><li class="sc-jlRLRk cvgDYD"><a href="https://fortune.com/section/finance" target="_self" rel="" class="sc-bdvvtL lpozya section">Finance</a><div class="sc-dUbtfd hOznIa"><div class="sc-htJRVC kYrNWP"><a href="https://fortune.com/2022/12/22/home-prices-real-estate-market-outlook-5-charts/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya title">Where are home prices in America’s 400 largest housing markets headed in 2023? These 5 charts give us some clues</a></div><div class="sc-cbTzjv iOScay"><a href="https://fortune.com/2022/12/22/home-prices-real-estate-market-outlook-5-charts/?itm_source=parsely-api" target="_self" rel="" class="sc-bdvvtL lpozya"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:115px;height:76.07px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mO8fv1mPQAIHAMIsIR6agAAAABJRU5ErkJggg==&quot;)"/><noscript><img alt="" srcSet="https://content.fortune.com/wp-content/uploads/2022/12/FlwEx-how-much-inventory-levels-have-shifted-over-the-past-12-months-2.png?w=128&amp;q=75 1x, https://content.fortune.com/wp-content/uploads/2022/12/FlwEx-how-much-inventory-levels-have-shifted-over-the-past-12-months-2.png?w=256&amp;q=75 2x" src="https://content.fortune.com/wp-content/uploads/2022/12/FlwEx-how-much-inventory-levels-have-shifted-over-the-past-12-months-2.png?w=256&amp;q=75" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></a></div></div><div class="sc-hjGZqJ iEoZDb">December 22, 2022</div><div class="sc-jQrDum kXYkIB"><span class="sc-fvxzrP hEbGtb">BY</span><span class="sc-fbyfCU jGzmny"><a href="https://fortune.com/author/lance-lambert" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="Go to Lance Lambert author&#x27;s page">Lance Lambert</a></span></div></li><hr/></ul></div><div class="sc-fyrocj gzZEWg"><div class="sc-fWCJzd fCLuxa simple"><div id="SimpleInStream1"></div></div></div><div class="sc-gIBqdA bRKEwi"><div id="article-related"></div></div></div><div class="sc-eJwWfJ bXPHQq"><div class="sc-nVkyK gcjqRS"><div id="RightRailFlex_Articles2"></div></div></div></div></div><div class="sc-lkgTHX iohWax"></div></div><footer class="sc-egiyK wiKGx"><nav class="sc-bqiRlB bPcbSR"><div class="sc-ksdxgE cLuCLg"><div class="sc-fotOHu gSQEBc rankings"><div class="sc-fFeiMQ iNGJSo">Rankings</div><div class="sc-bkkeKt kFpkgH"><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/40-under-40/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to 40 Under 40">40 Under 40</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/best-companies/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to 100 Best Companies">100 Best Companies</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/fortune500/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Fortune 500">Fortune 500</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/global500/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Global 500">Global 500</a></li></ul><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/most-powerful-women/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Most Powerful Women">Most Powerful Women</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/worlds-greatest-leaders/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to World’s Greatest Leaders">World’s Greatest Leaders</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/worlds-most-admired-companies/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to World’s Most Admired Companies">World’s Most Admired Companies</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/rankings/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to See All Rankings">See All Rankings</a></li></ul></div></div><div class="sc-fotOHu gSQEBc sections"><div class="sc-fFeiMQ iNGJSo">Sections</div><div class="sc-bkkeKt kFpkgH"><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/finance/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Finance">Finance</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/leadership/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Leadership">Leadership</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/success/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Success">Success</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/tech/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Tech">Tech</a></li></ul><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/asia/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Asia">Asia</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/europe/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Europe">Europe</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/environment/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Environment">Environment</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/crypto/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Fortune Crypto">Fortune Crypto</a></li></ul><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/health/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Health">Health</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/well/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Well">Well</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/retail/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Retail">Retail</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/lifestyle/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Lifestyle">Lifestyle</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/politics/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Politics">Politics</a></li></ul><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/newsletters/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Newsletters">Newsletters</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/magazine/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Magazine">Magazine</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/features/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Features">Features</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/commentary/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Commentary">Commentary</a></li></ul><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/MPW/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to MPW">MPW</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/conferences/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Conferences">Conferences</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/personal-finance/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Personal Finance">Personal Finance</a></li></ul></div></div></div><div class="sc-hBUSln dKWIGw"><div class="sc-fotOHu gSQEBc customer"><div class="sc-fFeiMQ iNGJSo">Customer Support</div><div class="sc-bkkeKt kFpkgH"><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/customerservice/#faq" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Frequently Asked Questions">Frequently Asked Questions</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/customerservice/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Customer Service Portal">Customer Service Portal</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/privacy-policy/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Privacy Policy">Privacy Policy</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Terms of Use">Terms of Use</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://order.emags.com/fortune_single_issues" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Single Issues for Purchase">Single Issues for Purchase</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/international-print-magazine-only-subscribers/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to International Print">International Print</a></li></ul></div></div><div class="sc-fotOHu gSQEBc commercial"><div class="sc-fFeiMQ iNGJSo">Commercial Services</div><div class="sc-bkkeKt kFpkgH"><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/section/fortune-knowledge-group/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to FORTUNE Knowledge Group">FORTUNE Knowledge Group</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://customcontentonline.com/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to FORTUNE Branded Content">FORTUNE Branded Content</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/data-store/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Fortune Data Store">Fortune Data Store</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortuneconferences.com" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Fortune Conferences">Fortune Conferences</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortunemediakit.com/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Advertising">Advertising</a></li></ul></div></div><div class="sc-fotOHu gSQEBc about"><div class="sc-fFeiMQ iNGJSo">About Us</div><div class="sc-bkkeKt kFpkgH"><ul class="sc-hGPBjI jTpJcN"><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/about-us/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to About Us">About Us</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/editorial-calendar/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Editorial Calendar">Editorial Calendar</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/fortune-careers/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Work at Fortune">Work at Fortune</a></li><li class="sc-dlVxhl fuSjHl"><a href="http://preferences-mgr.trustarc.com/?pid=fortunemedia01&amp;aid=fortunemedia01_pub&amp;type=fortunemedia" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Behavioral Advertising Notice">Behavioral Advertising Notice</a></li><li class="sc-dlVxhl fuSjHl"><a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bdvvtL lpozya" aria-label="footer link to Terms and Conditions">Terms and Conditions</a></li></ul></div></div></div></nav><div class="sc-ieecCq boruAZ"><div class="sc-dJjYzT hAIRgH"><p>© 2022 Fortune Media IP Limited. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://fortune.com/terms-of-use/" target="_self" rel="" class="sc-bdvvtL lpozya">Terms of Use</a> and <a href="https://fortune.com/privacy-policy/#notice" target="_self" rel="" class="sc-bdvvtL lpozya">Privacy Policy</a> | <a href="https://fortune.com/california-privacy-policy/#notice" target="_self" rel="" class="sc-bdvvtL lpozya">CA Notice at Collection and Privacy Notice</a> | <a href="https://submit-irm.trustarc.com/services/validation/156c4fed-e974-444a-8352-55333c91c0e6" target="_self" rel="" class="sc-bdvvtL lpozya">Do Not Sell/Share My Personal Information</a> | <a href="http://preferences-mgr.trustarc.com/?pid=fortunemedia01&amp;aid=fortunemedia01_pub&amp;type=fortunemedia" target="_self" rel="" class="sc-bdvvtL lpozya">Ad Choices </a><br/>
FORTUNE is a trademark of Fortune Media IP Limited, registered in the U.S. and other countries. FORTUNE may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br/>
S&amp;P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use" target="_self" rel="" class="sc-bdvvtL lpozya">Terms &amp; Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms" target="_self" rel="" class="sc-bdvvtL lpozya">Interactive Data Managed Solutions</a>.</p>
</div><div class="sc-dkPtRN hnQeUv"><ul><li class="sc-gsDKAQ jcqkte"><a href="https://www.facebook.com/FortuneMagazine/" target="_self" rel="" class="sc-bdvvtL lpozya"><svg viewBox="0 0 12 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Facebook" role="img"><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="sc-gsDKAQ jcqkte"><a href="https://twitter.com/FortuneMagazine/" target="_self" rel="" class="sc-bdvvtL lpozya"><svg viewBox="0 0 23 20" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Twitter" role="img"><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="sc-gsDKAQ jcqkte"><a href="https://www.linkedin.com/company/fortune-magazine/" target="_self" rel="" class="sc-bdvvtL lpozya"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Linkedin" role="img"><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="sc-gsDKAQ jcqkte"><a href="https://www.instagram.com/fortunemag/" target="_self" rel="" class="sc-bdvvtL lpozya"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" tabindex="-1" aria-label="Instagram" role="img"><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li class="sc-gsDKAQ jcqkte"><a href="https://www.pinterest.com/fortunemagazine/" target="_self" rel="" class="sc-bdvvtL lpozya"><svg width="25" height="32" viewBox="0 0 25 32" xmlns="http://www.w3.org/2000/svg" tabindex="-1" aria-label="Pintrest" role="img"><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div></footer></main></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>