<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat | Fortune</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="huawei cybersecurity, huawei threat, huawei US, huawei vodafone, nick read vodafone, mobile world congress, huawei germany, huawei spying">
        <meta name="news_keywords" content="huawei cybersecurity, huawei threat, huawei US, huawei vodafone, nick read vodafone, mobile world congress, huawei germany, huawei spying">
    <meta name="description" content="Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response.">
    <link rel="canonical" href="http://fortune.com/2019/02/25/huawei-evidence-vodafone/">
    <link rel="amphtml" href="http://amp.timeinc.net/fortune/2019/02/25/huawei-evidence-vodafone">
      <meta property="og:title" content="Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Fortune">
      <meta property="og:url" content="http://fortune.com/2019/02/25/huawei-evidence-vodafone/">
      <meta property="og:description" content="Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response. ">
    <meta name="pinterest:url" content="http://fortune.com/2019/02/25/huawei-evidence-vodafone/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://fortune.com/2019/02/25/huawei-evidence-vodafone/">
      <meta name="twitter:title" content="Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat">
      <meta name="twitter:description" content="Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response.">
      <meta name="pinterest:description" content="Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response.">
    <meta name="twitter:site" content="@FortuneMagazine">
    <meta name="pinterest:media" content="https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg">
    <meta name="twitter:image" content="https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg?w&#x3D;1024">
    <meta property="og:image" content="https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg">
      <meta property="og:image:width" content="2955">
      <meta property="og:image:height" content="4432">
    <meta property="fb:app_id" content="859381007513473">
    <meta property="fb:pages" content="">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://fortune.com/section/tech/","name":"Tech","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"http://fortune.com/tag/huawei/","name":"Huawei Technology","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"Huawei’s CFO Arrested, and the Company Could Be in Big Trouble","description":"So could the U.S.-China tariff talks.","uploadDate":"2018-12-06T17:26:40.000Z","duration":"PT1M30S","thumbnailUrl":"http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/2111767321001/201812/3774/2111767321001_5976412419001_5976409334001-th.jpg?pubId=2111767321001&videoId=5976409334001"},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat","image":[{"@type":"ImageObject","url":"https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg?w=1024","width":400,"height":300,"caption":"Vodafone CEO Nick Read (right) speaks at the Mobile World Congress (MWC) in Barcelona"}],"author":[{"@type":"Person","name":"David Meyer"}],"publisher":{"@type":"Organization","name":"Fortune","url":"http://fortune.com","logo":{"@type":"ImageObject","url":"http://fortune.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/FortuneMagazine","https://twitter.com/FortuneMagazine","https://www.linkedin.com/company/fortune-magazine","https://www.instagram.com/fortunemag/?hl=en","https://www.pinterest.com/fortunemagazine"]},"datePublished":"2019-02-25T12:15:09.000Z","dateModified":"2019-02-25T12:15:09.000Z","description":"Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response.","mainEntityOfPage":"http://fortune.com/2019/02/25/huawei-evidence-vodafone/"}]
      </script>
    
    <script id="karma-loader">
    window.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
    window.karma = window.karma || {};
    window.karma.config = {
      apiVersion: 3,
      isMobile: !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/),
      targeting: {
        ch: "international",
        sch: "",
        ctype: "article",
        mm: "1",
        tags: ["5g","huaweitechnology","telecoms"],
        aid: 2573151,
        cid: 2573151,
        etype: "video",
        id:'2573151',
        // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
        type: 'video_article',
        channel: 'international',
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    
    !function(a,e){function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)}(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700", "Fira+Sans+Condensed:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('S2RVIWEtnVwlQUlXfkCmR4K4CTTGoT2c');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
      
        <header class="navigation ">
          <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
      
      
              <section class="container primary">
                <section class="subcontainer">
                  <div class="row-header__container">
                    <button class="menu" title="Menu" aria-label="Menu">
                      <div class="menu-box">
                        <div class="menu-inner"></div>
                      </div>
                    </button>
      
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                            <svg itemprop='logo' height="100%" preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 21"><path d="M12.1 5.1L12.1 16.3C12.1 18.9 14.2 21 16.9 21 19.5 21 21.6 18.9 21.6 16.3L21.6 5.1C21.6 2.5 19.5 0.4 16.9 0.4L16.9 0.4C14.2 0.4 12.1 2.5 12.1 5.1M15.5 16.3L15.5 5.1C15.5 4.3 16.1 3.8 16.9 3.8L16.9 3.8C17.6 3.8 18.2 4.3 18.2 5.1L18.2 16.3C18.2 17 17.6 17.6 16.9 17.6 16.1 17.6 15.5 17 15.5 16.3"/><polygon points="49 0.6 39.4 0.6 39.4 4 42.5 4 42.5 20.7 45.9 20.7 45.9 4 49 4"/><path d="M59 0.6L59 16.3C59 17 58.4 17.6 57.7 17.6 57 17.6 56.4 17 56.4 16.3L56.4 0.6 52.9 0.6 52.9 16.3C52.9 18.9 55.1 21 57.7 21 60.3 21 62.5 18.9 62.5 16.3L62.5 0.6 59 0.6Z"/><polygon points="90.1 4 90.1 0.6 81.7 0.6 81.7 20.7 90.1 20.7 90.1 17.3 85.1 17.3 85.1 12.1 88.3 12.1 88.3 8.7 85.1 8.7 85.1 4"/><path d="M36.2 20.7L32.6 20.7 30.1 11.2C30.1 11.2 32.3 10.8 32.3 8.5L32.3 5.4C32.3 4.6 31.7 4 30.9 4L29.6 4 29.6 20.7 26.2 20.7 26.2 0.6 30.9 0.6C33.5 0.6 35.6 2.6 35.7 5.2L35.7 5.2 35.7 8.4 35.7 8.4C35.7 10.4 35 11.8 33.8 12.8L36.2 20.7Z"/><polygon points="74.1 0.6 74.1 11.6 70.6 0.6 67.1 0.6 67.1 20.7 70.6 20.7 70.6 10.9 73.8 20.7 77.6 20.7 77.6 0.6"/><polygon points="4.2 0.9 0.9 0.9 0.6 0.9 0.6 21 4.2 21 4.2 12.4 7.5 12.4 7.5 9 4.2 9 4.2 4.3 9.4 4.3 9.4 0.9"/></svg>    </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                            <svg itemprop='logo' height="100%" preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 21"><path d="M12.1 5.1L12.1 16.3C12.1 18.9 14.2 21 16.9 21 19.5 21 21.6 18.9 21.6 16.3L21.6 5.1C21.6 2.5 19.5 0.4 16.9 0.4L16.9 0.4C14.2 0.4 12.1 2.5 12.1 5.1M15.5 16.3L15.5 5.1C15.5 4.3 16.1 3.8 16.9 3.8L16.9 3.8C17.6 3.8 18.2 4.3 18.2 5.1L18.2 16.3C18.2 17 17.6 17.6 16.9 17.6 16.1 17.6 15.5 17 15.5 16.3"/><polygon points="49 0.6 39.4 0.6 39.4 4 42.5 4 42.5 20.7 45.9 20.7 45.9 4 49 4"/><path d="M59 0.6L59 16.3C59 17 58.4 17.6 57.7 17.6 57 17.6 56.4 17 56.4 16.3L56.4 0.6 52.9 0.6 52.9 16.3C52.9 18.9 55.1 21 57.7 21 60.3 21 62.5 18.9 62.5 16.3L62.5 0.6 59 0.6Z"/><polygon points="90.1 4 90.1 0.6 81.7 0.6 81.7 20.7 90.1 20.7 90.1 17.3 85.1 17.3 85.1 12.1 88.3 12.1 88.3 8.7 85.1 8.7 85.1 4"/><path d="M36.2 20.7L32.6 20.7 30.1 11.2C30.1 11.2 32.3 10.8 32.3 8.5L32.3 5.4C32.3 4.6 31.7 4 30.9 4L29.6 4 29.6 20.7 26.2 20.7 26.2 0.6 30.9 0.6C33.5 0.6 35.6 2.6 35.7 5.2L35.7 5.2 35.7 8.4 35.7 8.4C35.7 10.4 35 11.8 33.8 12.8L36.2 20.7Z"/><polygon points="74.1 0.6 74.1 11.6 70.6 0.6 67.1 0.6 67.1 20.7 70.6 20.7 70.6 10.9 73.8 20.7 77.6 20.7 77.6 0.6"/><polygon points="4.2 0.9 0.9 0.9 0.6 0.9 0.6 21 4.2 21 4.2 12.4 7.5 12.4 7.5 9 4.2 9 4.2 4.3 9.4 4.3 9.4 0.9"/></svg>    </a>
                      </div>
      
                    <div class="contextual-social-links mobile-only">
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                  data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="facebook share"
                                    aria-label="Share on facebook"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                              
                              
                                  </a>
                              </span>
                                    <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                  data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;Huawei%3A%20Vodafone%20CEO%20calls%20on%20U.S.%20to%20show%20evidence%20of%20threat%20http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="twitter share"
                                    aria-label="Share on twitter"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                              
                              
                                  </a>
                              </span>
                                    <span
                                class="icon icon-linkedin-circle-solid social-icon padding-8-right"
                                  data-social-service=linkedin
                              >
                                  <a href="https://www.linkedin.com/shareArticle?mini&#x3D;true&amp;title&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;url&#x3D;undefined&amp;summary&#x3D;&amp;source&#x3D;http://fortune.com%3Futm_source&#x3D;linkedin.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="linkedin share"
                                    aria-label="Share on linkedin"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#0177B5" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M11.4 10c.8 0 1.4.6 1.4 1.4 0 .8-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4zm-1.2 11.5v-7.7h2.4v7.7h-2.4zm3.8-7.7h2.3v1c.3-.6 1.1-1.2 2.2-1.2 2.4 0 2.8 1.6 2.8 3.7v4.2H19v-3.7c0-.9 0-2-1.2-2s-1.4 1-1.4 2v3.8H14v-7.8z"/></svg>
                              
                              
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                >
                                    <a href="mailto:?subject&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;body&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190225"
                                      class="display-block "
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                
                                
                                    </a>
                                </span>
                        </div>
                      </div>
                    </div>
      
                    <div class="title-display desktop-only">
                      <span class="title-text padding-16-right">Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat</span>
      
                        <span>
                          <div class="component share  ">
                            <div class="social-container display-flex">
                                  <span
                                    class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                      data-social-service=facebook
                                  >
                                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                                        class="display-block component popup"
                                          target="_blank"
                                        title="facebook share"
                                        aria-label="Share on facebook"
                                      >
                                  
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                        <span
                                    class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                      data-social-service=twitter
                                  >
                                      <a href="https://twitter.com/intent/tweet?text&#x3D;Huawei%3A%20Vodafone%20CEO%20calls%20on%20U.S.%20to%20show%20evidence%20of%20threat%20http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                        class="display-block component popup"
                                          target="_blank"
                                        title="twitter share"
                                        aria-label="Share on twitter"
                                      >
                                  
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                        <span
                                    class="icon icon-linkedin-circle-solid social-icon padding-8-right"
                                      data-social-service=linkedin
                                  >
                                      <a href="https://www.linkedin.com/shareArticle?mini&#x3D;true&amp;title&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;url&#x3D;undefined&amp;summary&#x3D;&amp;source&#x3D;http://fortune.com%3Futm_source&#x3D;linkedin.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                                        class="display-block component popup"
                                          target="_blank"
                                        title="linkedin share"
                                        aria-label="Share on linkedin"
                                      >
                                  
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#0177B5" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M11.4 10c.8 0 1.4.6 1.4 1.4 0 .8-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4zm-1.2 11.5v-7.7h2.4v7.7h-2.4zm3.8-7.7h2.3v1c.3-.6 1.1-1.2 2.2-1.2 2.4 0 2.8 1.6 2.8 3.7v4.2H19v-3.7c0-.9 0-2-1.2-2s-1.4 1-1.4 2v3.8H14v-7.8z"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                          <span
                                      class="icon icon-email-circle-solid social-icon padding-8-right"
                                    >
                                        <a href="mailto:?subject&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;body&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190225"
                                          class="display-block "
                                          title=" share"
                                          aria-label="Share on undefined"
                                        >
                                    
                                    
                                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                    
                                    
                                        </a>
                                    </span>
                            </div>
                          </div>
                        </span>
                    </div>
      
                    <div class="primary-links mobile-only" data-tracking-zone="nav">
                      <ul class="primary-text-links">
                            <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                              <a href="https://www.magazine.store/?splitName&#x3D;for_onsite_w909_mobheader">Subscribe</a>
                            </li>
                      </ul>
                    </div>
      
                      <button class="icon search mobile-only js-activate" title="Search" aria-label="Search"><span
        class="icon icon-search utility-icon color-ribbon-primary-text"
      >
      
      
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
      
      
      
      </span>
      </button>
                      <div class="search-container mobile-only search-open" data-tracking-zone="search">
                        <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="Search" placeholder="Search Fortune" title="Search Fortune">
                        </form>
                      </div>
      
                    <div class="primary-links desktop-only" data-tracking-zone="nav">
                      <ul class="primary-text-links">
                            <li class="heading-list menu-list-item " data-action="primary-nav-pos-1">
                              <a href="/" >Home</a>
                              
                            </li>
                            <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-2">
                              <a href="/subscribe-fortune-header">Subscribe</a>
                                <div class="subscribe-cover">
                                  <div
                                    class="component lazy-image  
                                      
                                      
                                      
                                      "
                                    data-src="http://subscription-assets.timeinc.com/current/510_top1_205_thumb.jpg"
                                    data-alt=""
                                    data-title=""
                                    data-shop-image="false"
                                    
                                    
                                    >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="http://subscription-assets.timeinc.com/current/510_top1_205_thumb.jpg" alt="Subscribe">
                                      </div>
                                    </noscript>
                                    
                                    <div class="inner-container js-inner-container">
                                    </div>
                                    
                                    
                                  </div>
                                </div>
                              
                            </li>
                      </ul>
                        <div class="buttons " data-tracking-zone="search">
                          <button class="icon search js-activate" data-action="primary-nav-pos-3" title="Search" aria-label="Search"><span
                          class="icon icon-search utility-icon color-ribbon-primary-text"
                        >
                        
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                        
                        
                        
                        </span>
                        </button>
                          <div class="search-container">
                            <form action="/search" name="search" method="GET">
                                <input name="q" type="text" class="search-field" value="" placeholder="Search " title="Search " aria-label="Search ">
                            </form>
                            <button
                              class="icon close close-search"
                              data-action="primary-nav-close-search"><span
                          class="icon icon-close utility-icon color-ribbon-primary-text"
                        >
                        
                        
                          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                        
                        
                        </span>
                        </button>
                          </div>
                        </div>
                        
                        
                        
                    </div>
      
      
                    
                    
                      <div
                            id="div-gpt-cm"
                            data-tier="1"
                                
                        class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                        data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                    
                    
      
                  </div>
                </section>
              </section>
      
      
      
      
          </nav>
            <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </nav>
      
          <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
      
          <nav data-tracking-zone="nav" class="menu no-secondary-ribbon">
            <section class="container">
      
      
                <section class="menu main-menu">
      
                  <ul>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/40-under-40/">
                          40 Under 40
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/best-companies/">
                          100 Best Companies to Work For
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/fortune500/">
                          Fortune 500
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/global500/">
                          Global 500
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/most-powerful-women/">
                          Most Powerful Women
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/longform/worlds-greatest-leaders-2018/">
                          World&#x27;s 50 Greatest Leaders
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/worlds-most-admired-companies/">
                          World&#x27;s Most Admired Companies
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/rankings/">
                          All Rankings
                        </a>
                      </li>
                  </ul>
                </section>
                <section class="menu main-menu">
      
                  <ul>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/autos/">
                          Automotive
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/careers/">
                          Careers
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/design/">
                          Design
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/energy/">
                          Energy
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/finance/">
                          Finance
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/health/">
                          Health
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/international/">
                          International
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/leadership/">
                          Leadership
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/luxury/">
                          Luxury
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/retail/">
                          Retail
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/sports/">
                          Sports
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/tech/">
                          Technology
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/commentary/">
                          Commentary
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/mpw/">
                          Most Powerful Women
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/ledger/">
                          The Ledger
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/briefing/">
                          Briefing
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/focus/">
                          Focus
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/humor/">
                          Humor
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/venture/">
                          Venture
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/infographics/">
                          Infographics
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/photography/">
                          Photography
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="https://pages.email.fortune.com/newsletters/?source&#x3D;HP">
                          Newsletters
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="/magazine/">
                          Magazine
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="/section/fortune-knowledge-group/">
                          Fortune Knowledge Group
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/data-store/">
                          Fortune Data Store
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://www.fortuneconferences.com/">
                          Fortune Conferences
                        </a>
                      </li>
                  </ul>
                </section>
                <section class="menu main-menu">
      
                  <ul>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/the-21st-century-corporation/">
                          The 21st Century Corporation
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/tag/brainstorm-reinvent">
                          Brainstorm Reinvent
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/topic/digital-health/">
                          Digital Health
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/tag/discovering-luxury/">
                          Discovering Luxury
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/topic/innovation-by-design/">
                          Innovation By Design
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/topic/looking-forward/">
                          Looking Forward
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/tag/mastering-the-market/">
                          Mastering the Market
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/topic/mpw-mentorship/">
                          MPW Mentorship
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/tag/most-powerful-women">
                          MPW Next Gen
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/topic/state-of-the-market/">
                          State of the Market
                        </a>
                      </li>
                  </ul>
                </section>
                <section class="menu main-menu">
      
                  <ul>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/about-us/">
                          About Us
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="https://www.magazine.store/fortune/">
                          Subscribe
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="https://www.magazine.store/fortune/">
                          Give a Gift
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FOR">
                          Customer Service
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="https://subscription.co.uk/tf/eu/solo">
                          EU Customer Service
                        </a>
                      </li>
                      <li class="menu-item heading-menu">
                        <a   href="http://fortune.com/fortune-careers/">
                          Work at Fortune
                        </a>
                      </li>
                  </ul>
                </section>
      
      
              <section class="menu">
                <label class="heading-tiny">Stay Connected</label>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/FortuneMagazine">
                    <span
                      class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.facebook.com/FortuneMagazine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://twitter.com/FortuneMagazine">
                    <span
                      class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://twitter.com/FortuneMagazine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.linkedin.com/company/fortune-magazine">
                    <span
                      class="icon icon-linkedin-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.linkedin.com/company/fortune-magazine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36px" height="32px" viewBox="0 0 32 32" style='position:relative; top: 2px;'><g fill="none" fill-rule="evenodd"><path stroke="none" stroke-width="2" d="M16 31C7.71571334 31 1 24.2847441 1 16 1 7.71525592 7.71571334 1 16 1c8.2842867 0 15 6.71525592 15 15 0 8.2847441-6.7157133 15-15 15z"/><g fill="none"><path d="M11.7282777 10.11714286c.75350245 0 1.36601692.62063492 1.36601692 1.38333333 0 .7642857-.61251447 1.38571428-1.36601692 1.38571428-.7566355 0-1.36758344-.62142858-1.36758344-1.3857143 0-.7626984.61094793-1.38333332 1.36758344-1.38333332zM10.54789497 21.6163492h2.3599822v-7.68095237h-2.3599822v7.68095237zM14.38637116 13.93507937h2.25972408v1.05h.03133066c.31487317-.60396826 1.08404094-1.24126985 2.2307432-1.24126985 2.38583 0 2.8260258 1.5904762 2.8260258 3.65873016v4.21349202h-2.3544993v-3.7349206c0-.89047618-.01723187-2.03650793-1.22424567-2.03650793-1.22737872 0-1.41457944.96904762-1.41457944 1.97142858v3.79999995h-2.35449934v-7.68095233z"/></g></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.instagram.com/fortunemag/?hl&#x3D;en">
                    <span
                      class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.instagram.com/fortunemag/?hl&#x3D;en"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.pinterest.com/fortunemagazine">
                    <span
                      class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent"
                    >
                        <a href="https://www.pinterest.com/fortunemagazine"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                </div>
              </section>
            </section>
          </nav>
      
          <div class="sidebar-overlay-menu desktop-only hidden"></div>
      
          <div class="menu-overlay"></div>
      
            <div class="under-nav" data-tracking-zone="under-nav">
            
                  <div class="component feed clearfix header-recirc"
                    data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A2573151%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22International%22%2C%22recirc%22%3A%22top%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="20"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="cFepDpr3ZzBqtQ8bMeRkq2db">
                    
                  
                  </div>
            </div>
      
            	<div class="component adhesion-ad mobile-ad">
            	 	<div class="adhesion-ad-container">
            	    	
            	    	
            	    	  <div
            	    	        id="div-gpt-mob-adhesive-banner-fixed"
            	    	        data-tier="1"
            	    	            
            	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
            	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
            	    	
            	    	
            	  </div>
            	</div>
      
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                
                  <div
                    class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                  >
                
                  <div
                        id="div-gpt-leaderboard-flex-1"
                        data-tier="1"
                            
                    class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad tablet-ad karma-ad"
                    data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                  </div>
                
                
            </div>
      
      
        </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://fortune.com/2019/02/25/huawei-evidence-vodafone/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="http://fortunedotcom.wordpress.com/wp-admin/post.php?post&#x3D;2573151&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation">
                    <ol>
                          <li>
                            <a href="http://fortune.com/section/tech/">
                              <span>Tech</span>
                            </a>
                          </li>
                          <li>
                            <a href="http://fortune.com/tag/huawei/">
                              <span>Huawei Technology</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                        data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                          class="display-block component popup"
                            target="_blank"
                          title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                    
                        </a>
                    </span>
                          <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                        data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Huawei%3A%20Vodafone%20CEO%20calls%20on%20U.S.%20to%20show%20evidence%20of%20threat%20http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                          title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                    
                        </a>
                    </span>
                          <span
                      class="icon icon-linkedin-circle-solid social-icon padding-8-right"
                        data-social-service=linkedin
                    >
                        <a href="https://www.linkedin.com/shareArticle?mini&#x3D;true&amp;title&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;url&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/&amp;summary&#x3D;Vodafone chief Nick Read said European authorities need to be shown evidence so they can coordinate their response.&amp;source&#x3D;http://fortune.com%3Futm_source&#x3D;linkedin.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190225"
                          class="display-block component popup"
                            target="_blank"
                          title="linkedin share"
                          aria-label="Share on linkedin"
                        >
                    
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#0177B5" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M11.4 10c.8 0 1.4.6 1.4 1.4 0 .8-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4zm-1.2 11.5v-7.7h2.4v7.7h-2.4zm3.8-7.7h2.3v1c.3-.6 1.1-1.2 2.2-1.2 2.4 0 2.8 1.6 2.8 3.7v4.2H19v-3.7c0-.9 0-2-1.2-2s-1.4 1-1.4 2v3.8H14v-7.8z"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                      >
                          <a href="mailto:?subject&#x3D;Huawei%3A%20Vodafone%20CEO%20Calls%20on%20U.S.%20To%20Show%20Evidence%20of%20Threat%20&amp;body&#x3D;http://fortune.com/2019/02/25/huawei-evidence-vodafone/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190225"
                            class="display-block "
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            
            <div class="component video lead-media ">
              <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                <div class="jumpstart-video">
                  <video class="video-js" data-embed="default" data-controls="true"
                  data-account="2111767321001"
                  data-player="default"
                  data-brand="fortune"
                  data-video-id="5976409334001"
                  
                  
                  
                    poster="https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg?w&#x3D;1024"
                  data-autoplay="true"
                  data-viewplay="true"
                  data-stickyplay="true"
                  
                  data-is-lead="true"></video>
                </div>
            </div>



          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
                    By 
           
                         <a class="bold author-name" href="/author/david-meyer/">David Meyer</a>
          
                  <div class="timestamp published-date padding-12-left">
                    7:15 AM EST
                  </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p>The head of one of the world&#8217;s largest mobile operators has asked the U.S. to share what it knows about Huawei&#8217;s security risks, so that European authorities can figure out what to do about the situation.</p>
                <p>Vodafone CEO Nick Read said evidence could allow European countries to work out a common view on the use of Huawei equipment in their networks.</p>
                <p>&#8220;We need to have a fact-based risk-assessed review,&#8221; said Read, according to a <a href="https://www.reuters.com/article/us-telecoms-mobileworld-vodafone/vodafone-boss-says-u-s-should-share-huawei-evidence-so-europe-can-take-a-view-idUSKCN1QE1A0" target="_blank" rel="noopener noreferrer">Reuters report</a>.</p>
                <p>The U.S. has been pressuring allies to stop allowing Huawei equipment, particularly in the revamps of networks that are taking place to enable the introduction of &#8220;5G&#8221; mobile technology. However, the U.S. itself has so far not issued a full ban on its own operators using the Chinese vendor—just a partial ban that affects federal agencies and recipients of federal funding.</p>
                
                
                  <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                        id="div-gpt-leaderboard-fixed-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                <p>Australia, Japan and New Zealand have effectively blocked their carriers from using Huawei&#8217;s 5G networking gear.</p>
                <p>In Europe, the picture is more muddled. The German government has <a href="https://www.cnbc.com/2019/02/19/germany-says-its-not-ready-to-bar-huawei-in-potential-us-snub.html" target="_blank" rel="noopener noreferrer">opted not to ban Huawei</a>, instead requiring the company to agree to security commitments that would protect users. In the U.K., intelligence agencies say Huawei may pose a threat, but more in terms of <a href="https://www.theregister.co.uk/2019/02/22/huawei_gchq_security_plan/" target="_blank" rel="noopener noreferrer">lax cybersecurity practices</a> than necessarily using its equipment as a spying vector for the Chinese state—the gist of the U.S. accusations.</p>
                <p>Out of caution, Vodafone has <a href="http://fortune.com/2019/01/25/vodafone-huawei-core-network-equipment/">paused new rollouts</a> of Huawei equipment in its core networks, where the greatest spying opportunities would lie. Meanwhile, Vodafone and other British operators such as EE and Three are waiting for the U.K. government to tell them whether they can continue using Huawei gear or not.</p>
                
                
                  <div
                        id="div-sm-inContent-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-5x5 instream-ad div-sm-inContent  karma-ad"
                    data-dimensions="5x5" role="complementary" aria-hidden="true"></div>
                
                
                <p>&#8220;People are saying things at the moment that are not grounded,&#8221; said Read. &#8220;I&#8217;m not saying that is the case for the U.S. because I have not met them directly myself so I have not seen what evidence they have, but they clearly need to present that evidence to the right bodies throughout Europe.&#8221;</p>
                <p>According to Reuters&#8217; report, Read told reporters in Barcelona—where the Mobile World Congress trade show began Monday—that both industry and economic growth would take a hit if carriers were forced to shun Huawei equipment.</p>
                <p>Huawei is the biggest supplier of such equipment in the world, and its products are relatively cheap. Without it, carriers would have to fall back on equipment from Nokia and Ericsson.</p>
              <div id="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="http://fortune.com/2019/02/25/huawei-evidence-vodafone/"
                    data-widget-id="AR_24"
                    data-ob-template="fortune"
                    
                    
                >
                </div>
              </div>
              
                
                
                  <div
                        id="div-gpt-leaderboard-fixed-2"
                        data-tier="3"
                            
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                        id="div-gpt-mob-square-flex-2"
                        data-tier="3"
                            
                    class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                    
                    <div class="component lead-gen clearfix bottom-recirc"
                      data-endpoint="https://www.dianomi.com/cgi-bin/smartads.pl?id&#x3D;3367&amp;v&#x3D;2&amp;callback&#x3D;getDianomiAdContentABGFF&amp;format&#x3D;json&amp;imgsize&#x3D;256x143"data-mobile-endpoint="https://www.dianomi.com/cgi-bin/smartads.pl?id&#x3D;3367&amp;v&#x3D;2&amp;callback&#x3D;getDianomiAdContentABGFF&amp;format&#x3D;json&amp;imgsize&#x3D;256x143"data-partial="sponsored-tile"data-variation="bottom-recirc"data-title="SPONSORED FINANCIAL CONTENT"    data-provider="dianomi"
                          data-tracking-zone="dianomi-bottom-recirc"
                        data-tracking-zone="dianomi-right-rail"
                    data-logo="http://assets.time.com/images/dianomi-logo.png"data-logo_url="https://www.dianomi.com/cms/register-interest/?utm_source&#x3D;network&amp;utm_medium&#x3D;smartad_sponsor_link%22%20target&#x3D;%22_blank"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="wAcSQW5rUVzGCkuf6AZTLmdV">
                      <div class="title-wrapper">
                        <h3 class="subtitle">SPONSORED FINANCIAL CONTENT</h3>
                          <a target="_blank" rel="noopener" href="https://www.dianomi.com/cms/register-interest/?utm_source&#x3D;network&amp;utm_medium&#x3D;smartad_sponsor_link%22%20target&#x3D;%22_blank">
                          <img src=http://assets.time.com/images/dianomi-logo.png />
                          </a>
                      </div>
                    
                    
                    
                    </div>
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A2573151%7D"data-partial="tile"data-variation="bottom-recirc"data-type="feed"data-title="You May Like"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="wAcSQW5rUVzGCkuf6AZTLmdV">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                  
                  
                    <div
                          id="div-gpt-leaderboard-fixed-3"
                          data-tier="4"
                              
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                  
                  
                  
                  
                    <div
                          id="div-gpt-mob-square-flex-3"
                          data-tier="4"
                              
                      class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                  
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                      id="div-gpt-square-flex-1"
                      data-tier="1"
                          
                  class="ad ad-container ad-wrapper  desktop-only karma-ad"
                  data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="http://fortune.com/2019/02/25/huawei-evidence-vodafone/"
                      data-widget-id="SB_24"
                      data-ob-template="fortune"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                        id="div-gpt-square-fixed-1"
                        data-tier="2"
                            
                    class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A2573151%2C%22recirc%22%3A%22right-rail%22%7D"data-partial="list-item"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="cUBk1tC7WEw8epFRB4TRBaiV">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Sign Up for Our Newsletters</h3>
                        <div class="tout-content">Sign up now to receive FORTUNE's best content, special offers, and much more.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.fortune.com/newsletters/?source&#x3D;FO_CMS_Art_RR"  target="_blank" > SUBSCRIBE </a>
                          </div>
                    </div>
                  </div>
          
                <div class="karma-sticky-rail">
                  
                    <div
                      class="ad-sticky-container desktop-only height-250px karma-ad"
                    >
                  
                    <div
                          id="div-gpt-square-fixed-2"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="http://fortune.com/2019/02/25/huawei-evidence-vodafone/"
                          data-widget-id="SB_30"
                          data-ob-template="fortune"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="http://fortunedotcom.wordpress.com/wp-admin/post.php?post&#x3D;2573151&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        
        
          <div
                id="div-gpt-related"
                data-tier="1"
                    
            class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
            data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
        
        
      <div class="above-footer">
          <div class="component subscribe-callout media">
            <div class="media-img">
              <div
                class="component lazy-image evergreen-cover 
                  
                  
                   skip-imagesvc 
                  "
                data-src="http://subscription-assets.timeinc.com/current/510_top2_205_thumb.jpg"
                data-alt=""
                data-title=""
                data-shop-image="false"
                
                
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="http://subscription-assets.timeinc.com/current/510_top2_205_thumb.jpg" alt="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container">
                </div>
                
                
              </div>
              <div
                class="component lazy-image latest-cover 
                  
                  
                   skip-imagesvc 
                  "
                data-src="http://subscription-assets.timeinc.com/current/510_top1_205_thumb.jpg"
                data-alt=""
                data-title=""
                data-shop-image="false"
                
                
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="http://subscription-assets.timeinc.com/current/510_top1_205_thumb.jpg" alt="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container">
                </div>
                
                
              </div>
            </div>
            <div class="media-body">
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Subscribe &amp; Save</h3>
                  <div class="tout-content">Subscribe today and save 79% off the cover price.</div>
                </div>
                    <div class="button-style">
                      <a href="/subscribe-fortune-body"  target="_blank" > SUBSCRIBE NOW </a>
                    </div>
              </div>
            </div>
          </div>
        <div class="component newsletter-callout " >
            <div
              class="component lazy-image  
                
                
                
                "
              data-src="https://fortunedotcom.files.wordpress.com/2017/10/fortune-newsletter-tout-footer.png"
              data-alt=""
              data-title=""
              data-shop-image="false"
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://fortunedotcom.files.wordpress.com/2017/10/fortune-newsletter-tout-footer.png" alt="">
                </div>
              </noscript>
              
              <div class="inner-container js-inner-container">
              </div>
              
              
            </div>
          <div class="partial tout">
            <div class="tout-content-wrapper">
              <h3>Sign Up for Our Newsletters</h3>
              <div class="tout-content">Sign up now to receive FORTUNE's best content, special offers, and much more.</div>
            </div>
                <div class="button-style">
                  <a href="https://pages.email.fortune.com/newsletters/?source&#x3D;FO_CMS_Art_Footer"  target="_blank" > SUBSCRIBE </a>
                </div>
          </div>
        </div>
      </div>
      <footer class="main padding-24-top ">
        <div class="logo-container margin-0-auto">
          <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' height="100%" preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 21"><path d="M12.1 5.1L12.1 16.3C12.1 18.9 14.2 21 16.9 21 19.5 21 21.6 18.9 21.6 16.3L21.6 5.1C21.6 2.5 19.5 0.4 16.9 0.4L16.9 0.4C14.2 0.4 12.1 2.5 12.1 5.1M15.5 16.3L15.5 5.1C15.5 4.3 16.1 3.8 16.9 3.8L16.9 3.8C17.6 3.8 18.2 4.3 18.2 5.1L18.2 16.3C18.2 17 17.6 17.6 16.9 17.6 16.1 17.6 15.5 17 15.5 16.3"/><polygon points="49 0.6 39.4 0.6 39.4 4 42.5 4 42.5 20.7 45.9 20.7 45.9 4 49 4"/><path d="M59 0.6L59 16.3C59 17 58.4 17.6 57.7 17.6 57 17.6 56.4 17 56.4 16.3L56.4 0.6 52.9 0.6 52.9 16.3C52.9 18.9 55.1 21 57.7 21 60.3 21 62.5 18.9 62.5 16.3L62.5 0.6 59 0.6Z"/><polygon points="90.1 4 90.1 0.6 81.7 0.6 81.7 20.7 90.1 20.7 90.1 17.3 85.1 17.3 85.1 12.1 88.3 12.1 88.3 8.7 85.1 8.7 85.1 4"/><path d="M36.2 20.7L32.6 20.7 30.1 11.2C30.1 11.2 32.3 10.8 32.3 8.5L32.3 5.4C32.3 4.6 31.7 4 30.9 4L29.6 4 29.6 20.7 26.2 20.7 26.2 0.6 30.9 0.6C33.5 0.6 35.6 2.6 35.7 5.2L35.7 5.2 35.7 8.4 35.7 8.4C35.7 10.4 35 11.8 33.8 12.8L36.2 20.7Z"/><polygon points="74.1 0.6 74.1 11.6 70.6 0.6 67.1 0.6 67.1 20.7 70.6 20.7 70.6 10.9 73.8 20.7 77.6 20.7 77.6 0.6"/><polygon points="4.2 0.9 0.9 0.9 0.6 0.9 0.6 21 4.2 21 4.2 12.4 7.5 12.4 7.5 9 4.2 9 4.2 4.3 9.4 4.3 9.4 0.9"/></svg></a>
        </div>
        <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
            <span
              class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.facebook.com/FortuneMagazine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://twitter.com/FortuneMagazine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-linkedin-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.linkedin.com/company/fortune-magazine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36px" height="32px" viewBox="0 0 32 32" style='position:relative; top: 2px;'><g fill="none" fill-rule="evenodd"><path stroke="none" stroke-width="2" d="M16 31C7.71571334 31 1 24.2847441 1 16 1 7.71525592 7.71571334 1 16 1c8.2842867 0 15 6.71525592 15 15 0 8.2847441-6.7157133 15-15 15z"/><g fill="none"><path d="M11.7282777 10.11714286c.75350245 0 1.36601692.62063492 1.36601692 1.38333333 0 .7642857-.61251447 1.38571428-1.36601692 1.38571428-.7566355 0-1.36758344-.62142858-1.36758344-1.3857143 0-.7626984.61094793-1.38333332 1.36758344-1.38333332zM10.54789497 21.6163492h2.3599822v-7.68095237h-2.3599822v7.68095237zM14.38637116 13.93507937h2.25972408v1.05h.03133066c.31487317-.60396826 1.08404094-1.24126985 2.2307432-1.24126985 2.38583 0 2.8260258 1.5904762 2.8260258 3.65873016v4.21349202h-2.3544993v-3.7349206c0-.89047618-.01723187-2.03650793-1.22424567-2.03650793-1.22737872 0-1.41457944.96904762-1.41457944 1.97142858v3.79999995h-2.35449934v-7.68095233z"/></g></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.instagram.com/fortunemag/?hl&#x3D;en"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent"
            >
                <a href="https://www.pinterest.com/fortunemagazine"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
        </div>
        <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="http://fortune.com/40-under-40/" >40 Under 40</a></li>
              <li><a href="http://fortune.com/best-companies/" >100 Best Companies to Work For</a></li>
              <li><a href="http://fortune.com/fortune500/" >Fortune 500</a></li>
              <li><a href="http://fortune.com/global500/" >Global 500</a></li>
              <li><a href="http://fortune.com/most-powerful-women/" >Most Powerful Women in Business</a></li>
              <li><a href="http://fortune.com/worlds-greatest-leaders/" >World&#x27;s 50 Greatest Leaders</a></li>
              <li><a href="http://fortune.com/worlds-most-admired-companies/" >World&#x27;s Most Admired Companies</a></li>
              <li><a href="http://fortune.com/tag/brainstorm-reinvent/" >Brainstorm Reinvent</a></li>
              <li><a href="http://fortune.com/rankings/" >All Rankings</a></li>
            </ul>
          </section>
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="http://fortune.com/" >Home</a></li>
              <li><a href="http://fortune.com/section/autos" >Automotive</a></li>
              <li><a href="http://fortune.com/section/careers" >Careers</a></li>
              <li><a href="http://fortune.com/section/design" >Design</a></li>
              <li><a href="http://fortune.com/section/energy" >Energy &amp; Environment</a></li>
              <li><a href="http://fortune.com/section/executive-travel" >Executive Travel</a></li>
              <li><a href="http://fortune.com/section/finance" >Finance</a></li>
              <li><a href="http://fortune.com/section/commentary/" >Commentary</a></li>
            </ul>
          </section>
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="http://fortune.com/section/health" >Health</a></li>
              <li><a href="http://fortune.com/section/International" >International</a></li>
              <li><a href="http://fortune.com/section/leadership" >Leadership</a></li>
              <li><a href="http://fortune.com/luxury/" >Luxury</a></li>
              <li><a href="http://fortune.com/markets" >Markets</a></li>
              <li><a href="http://fortune.com/mpw" >Most Powerful Women</a></li>
              <li><a href="http://fortune.com/section/retail" >Retail</a></li>
              <li><a href="http://fortune.com/sports/" >Sports</a></li>
            </ul>
          </section>
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="http://fortune.com/tech/" >Technology</a></li>
              <li><a href="http://fortune.com/ledger/" >The Ledger</a></li>
              <li><a href="http://fortune.com/section/venture" >Venture</a></li>
              <li><a href="http://fortune.com/photography/" >Photography</a></li>
              <li><a href="http://fortune.com/podcasts/" >Podcasts</a></li>
              <li><a href="http://fortune.com/video" >Videos</a></li>
              <li><a href="https://pages.email.fortune.com/newsletters/?source&#x3D;FO_Footer_Link" >Newsletters</a></li>
              <li><a href="http://fortune.com/magazine" >Magazine</a></li>
            </ul>
          </section>
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="https://fortunefkg.com/" >Fortune Knowledge Group</a></li>
              <li><a href="http://fortune.com/data-store/" >Fortune Data Store</a></li>
              <li><a href="http://www.fortuneconferences.com/" >Fortune Conferences</a></li>
              <li><a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FOR" >Customer Service</a></li>
              <li><a href="https://subscription.co.uk/tf/eu/solo" >EU Customer Service</a></li>
              <li><a href="http://fortune.com/sitemap/" >Site Map</a></li>
              <li><a href="https://subscription.timeinc.com/storefront/privacy/fortune/generic_privacy_new.html?dnp-source&#x3D;I" >Privacy Policy</a></li>
              <li><a href="http://www.fortunemediakit.com/" >Advertising</a></li>
            </ul>
          </section>
          <section>
            <a href=""></a>
            <ul class="margin-8-top">
              <li><a href="http://fortune.com/about-us/" >About Us</a></li>
              <li><a href="/subscribe-fortune-footer" >Subscribe</a></li>
              <li><a href="https://www.magazine.store/fortune/" >Give a Gift</a></li>
              <li><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" >Ad Choices</a></li>
              <li><a href="https://subscription.timeinc.com/storefront/privacy/fortune/privacy_terms_service.html" >Terms of Use</a></li>
              <li><a href="https://subscription.timeinc.com/storefront/privacy/fortune/generic_privacy_new.html?dnp-source&#x3D;I#california" >Your California Privacy Rights</a></li>
            </ul>
          </section>
        </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          &copy; 2018 Fortune Media IP Limited. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/fortune/privacy_terms_service.html">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/fortune/generic_privacy_new.html?dnp-source=I">Privacy Policy</a> (<a href="https://subscription.timeinc.com/storefront/privacy/fortune/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a>).<br /> Fortune may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br /> Quotes delayed at least 15 minutes. Market data provided by <a href="https://www.interactivedata.com">Interactive Data</a>. ETF and Mutual Fund data provided by <a href="https://www.morningstar.com">Morningstar</a>, Inc. Dow Jones Terms & Conditions: <a href="http://www.djindexes.com/mdsidx/html/tandc/indexestandcs.html">http://www.djindexes.com/mdsidx/html/tandc/indexestandcs.html</a>.<br /> S&P Index data is the property of Chicago Mercantile Exchange Inc. and its licensors. All rights reserved. <a href="https://www.intercontinentalexchange.com/terms-of-use">Terms & Conditions</a>. Powered and implemented by <a href="https://www.interactivedata.com/idms">Interactive Data Managed Solutions</a>. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
        </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="David Meyer"
          data-content_cms_desk=""
          data-content_cms_category="International"
          data-content_cms_sub_category=""
          data-content_cms_id="2573151"
          data-content_cms_tags="5G|Huawei Technology|telecoms"
          data-content_cms_terms="International,,5G,Huawei Technology,telecoms"
          data-content_featured_image="https://fortunedotcom.files.wordpress.com/2019/02/gettyimages-1127328302.jpg?w&#x3D;1024"
          data-content_headline="Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat"
          data-content_modified_date=""
          data-content_published_date="2019-02-25T12:15:09.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/2019/02/25/huawei-evidence-vodafone/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="fortune.com"
          data-title="Huawei: Vodafone CEO Calls on U.S. To Show Evidence of Threat"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="negative"
          data-content_nlp_sentiment_score="-0.2"
          data-content_nlp_sentiment_magnitude="4.7"
          data-content_nlp_entities="Huawei|Nick Read|equipment"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;Huawei&quot;,&quot;relevance&quot;:0.36815527,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Huawei&quot;,&quot;mid&quot;:&quot;\/m\/01qkl1&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Nick Read&quot;,&quot;relevance&quot;:0.14186126,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/g\/11g0kd3k9d&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Nick_Read&quot;}},{&quot;type&quot;:&quot;CONSUMER_GOOD&quot;,&quot;text&quot;:&quot;equipment&quot;,&quot;relevance&quot;:0.112353526,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;ban&quot;,&quot;relevance&quot;:0.042947505,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;Vodafone&quot;,&quot;relevance&quot;:0.041209273,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Vodafone&quot;,&quot;mid&quot;:&quot;\/m\/02d6ph&quot;}},{&quot;type&quot;:&quot;LOCATION&quot;,&quot;text&quot;:&quot;countries&quot;,&quot;relevance&quot;:0.036541857,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;evidence&quot;,&quot;relevance&quot;:0.035181593,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;networks&quot;,&quot;relevance&quot;:0.019438561,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;view&quot;,&quot;relevance&quot;:0.01455198,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;use&quot;,&quot;relevance&quot;:0.01455198,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Internet &amp; Telecom\/Mobile &amp; Wireless\/Mobile Phones&quot;,&quot;score&quot;:0.7},{&quot;label&quot;:&quot;\/Internet &amp; Telecom\/Service Providers&quot;,&quot;score&quot;:0.67},{&quot;label&quot;:&quot;\/Computers &amp; Electronics\/Consumer Electronics&quot;,&quot;score&quot;:0.62}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:4.7,&quot;score&quot;:-0.2,&quot;label&quot;:&quot;negative&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Internet &amp; Telecom/Mobile &amp; Wireless/Mobile Phones|/Internet &amp; Telecom/Service Providers|/Computers &amp; Electronics/Consumer Electronics"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,stock-ticker"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test"
      ></div>

  </body>
</html>
